FORUMS

AOSP 5.1 Lollipop for Nexus Q

Google Nexus Q is an intriguing device released with Android 4.0 Ice Cream Sandwich. It was abandoned by … more

XDA Picks: Best Apps of the Week (Apr 17 – 24)

Apps are at the front and center of any smartphone experience, and with over a … more

Glimpse Notifications: Easier Lockscreen Notifications

Lollipop brought a revamp to the lockscreen, taking away custom widgets but … more

What Are the Best Looking Apps on Android?

As more developers are updating their apps with Material Design elements, we’re … more
Post Reply Subscribe to Thread Email Thread

Sygic not compatible?

11th May 2014, 09:54 AM |#1  
Mafiatounes's Avatar
OP Senior Member
Flag Nunyabiznes
Thanks Meter: 29
 
More
So Just got my Z2 a few days ago but sygic says it can not write the maps to SD due to the Android version and after that crashes, does anyone have a solution?

Blasted from my Xperia Z2 with the use of Tapatalk
 
 
11th May 2014, 10:21 AM |#2  
harfot's Avatar
Senior Member
Flag Odense, Denmark
Thanks Meter: 156
 
More
Quote:
Originally Posted by Mafiatounes

So Just got my Z2 a few days ago but sygic says it can not write the maps to SD due to the Android version and after that crashes, does anyone have a solution?

Blasted from my Xperia Z2 with the use of Tapatalk

There will be an update within a few days that will solve the KitKat 4.4 problem with writing to the SD-Card.
The Following User Says Thank You to harfot For This Useful Post: [ View ]
11th May 2014, 11:08 AM |#3  
Mafiatounes's Avatar
OP Senior Member
Flag Nunyabiznes
Thanks Meter: 29
 
More
Quote:
Originally Posted by harfot

There will be an update within a few days that will solve the KitKat 4.4 problem with writing to the SD-Card.


Thanks i hope it gets solved soon.



Sent from my iPad Mini Retina using Tapatalk
11th May 2014, 12:43 PM |#4  
Senior Member
Thanks Meter: 7
 
More
Quote:
Originally Posted by Mafiatounes

So Just got my Z2 a few days ago but sygic says it can not write the maps to SD due to the Android version and after that crashes, does anyone have a solution?

Blasted from my Xperia Z2 with the use of Tapatalk

It's working fine on my Z2. Have you tried installing the maps to the internal memory?
11th May 2014, 06:18 PM |#5  
harfot's Avatar
Senior Member
Flag Odense, Denmark
Thanks Meter: 156
 
More
Quote:
Originally Posted by kamalaggi

It's working fine on my Z2. Have you tried installing the maps to the internal memory?

There is no problems with internal memory (only external SD-cards) but it's a heavy thing to have in the little internal memory of Z2.
11th May 2014, 10:42 PM |#6  
Mafiatounes's Avatar
OP Senior Member
Flag Nunyabiznes
Thanks Meter: 29
 
More
Quote:
Originally Posted by kamalaggi

It's working fine on my Z2. Have you tried installing the maps to the internal memory?

Yep, does not work without the sd card inserted, so will have to wait a while till the update.

Blasted from my Xperia Z2 with the use of Tapatalk
16th May 2014, 09:34 PM |#7  
Mafiatounes's Avatar
OP Senior Member
Flag Nunyabiznes
Thanks Meter: 29
 
More
Just to share an update, after the Sygic update from 2 days ago i'm able to install without crashing of the app, it is on the internal memory untill they release a Kitkat compatible update.

Verstuurd vanaf mijn D6503 met Tapatalk
13th June 2014, 04:00 PM |#8  
Junior Member
Flag Turin
Thanks Meter: 0
 
More
Quote:
Originally Posted by Mafiatounes

So Just got my Z2 a few days ago but sygic says it can not write the maps to SD due to the Android version and after that crashes, does anyone have a solution?

Blasted from my Xperia Z2 with the use of Tapatalk

if you are rooted, try SDFix: kitkat. He solve this problem for me
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia Z2 Q&A, Help & Troubleshooting by ThreadRank