FORUMS

No signal.. Only emergency call after modem flashing

325 posts
Thanks Meter: 13
 
By orei, Senior Member on 13th June 2014, 12:39 PM
Post Reply Subscribe to Thread Email Thread
Hi my friend, i tried to flash NC2 MODEM on my international n9005 with xnote 16.

after flash.. i flashed nc2 ril from cwm.

after that no signal.. only emergency call.

i tried to reflash ne4 modem and bootloader.. but nothing change.. in info.. i got nc2 modem.

i came from stock 4.4.2 JB no brand.. after that.. root... and mounted xnote 16 (ne4) and everything fine.. except in my office signal isn't stable.. so i tried to improve it.

but now.. i can't get back!!!

How to fix this? tried with odin 3.09.3 , 3.07 , 3.04 ... without autoreboot and many times flash.. nothing!!! what i wrong???

help me please!!!
 
 
13th June 2014, 05:09 PM |#2  
4l3gU's Avatar
Senior Member
Thanks Meter: 140
 
More
Quote:
Originally Posted by orei

Hi my friend, i tried to flash NC2 MODEM on my international n9005 with xnote 16.

after flash.. i flashed nc2 ril from cwm.

after that no signal.. only emergency call.

i tried to reflash ne4 modem and bootloader.. but nothing change.. in info.. i got nc2 modem.

i came from stock 4.4.2 JB no brand.. after that.. root... and mounted xnote 16 (ne4) and everything fine.. except in my office signal isn't stable.. so i tried to improve it.

but now.. i can't get back!!!

How to fix this? tried with odin 3.09.3 , 3.07 , 3.04 ... without autoreboot and many times flash.. nothing!!! what i wrong???

help me please!!!

If you have wind/italy is normal... wait

!rorrim eht morf klatapat htiw detsoP
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes