Now Gesture Tweaks Replaces Google Now with Custom Action

On most modern Android devices with software navigation keys, swiping up from the … more

ToqAN Fixes Android 5.0 Notification Bug on Qualcomm Toq

The Qualcomm Toq is probably one of the lesser known smartwatches on the market … more

How to Root and Unlock the Google Nexus 6 on a Mac – XDA TV

In the past, XDA Developer TV Producer droidmodd3rx has shown you how to … more

Set Up Your MediaTek Device with Comprehensive Beginner’s Guide

As can be seen with the use of MediaTek chips in Android One devices … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] No Sound When Updating ROMs?

OP SikkNazty

31st May 2014, 03:54 AM   |  #1  
OP Member
Thanks Meter: 3
 
69 posts
Join Date:Joined: Jan 2012
More
Alright, I'm completely clueless to how to fix this issue... I'm currently running C-Rom 6.1 but want to upgrade because I keep getting random reboots 5-8 times a day. Whenever I update to a newer version of C-Rom or a completely different ROM my speaker stops working. I've tried playing music, setting alarms, etc... I then have to go back to my nandroid backup of C-Rom 6.1. I ALWAYS do a FULL WIPE whenever I flash a new ROM whether it's the same ROM or a different ROM.

Would like to know if anyone else has ran into this issue, thanks in advance!
Last edited by SikkNazty; 31st May 2014 at 06:06 AM.
1st June 2014, 09:56 PM   |  #2  
OP Member
Thanks Meter: 3
 
69 posts
Join Date:Joined: Jan 2012
More
bump...
3rd June 2014, 07:08 AM   |  #3  
OP Member
Thanks Meter: 3
 
69 posts
Join Date:Joined: Jan 2012
More
amazing help from here.....
12th June 2014, 08:13 PM   |  #4  
OP Member
Thanks Meter: 3
 
69 posts
Join Date:Joined: Jan 2012
More
does literally no one have any idea on how to fix this? i find this hard to believe.
12th June 2014, 09:22 PM   |  #5  
siggey's Avatar
Senior Member
Thanks Meter: 195
 
348 posts
Join Date:Joined: Aug 2009
Donate to Me
More
Try go back stock

Inviato dal mio LG-LS980 utilizzando Tapatalk
13th June 2014, 06:43 PM   |  #6  
Junior Member
Thanks Meter: 1
 
14 posts
Join Date:Joined: Nov 2013
Quote:
Originally Posted by SikkNazty

Alright, I'm completely clueless to how to fix this issue... I'm currently running C-Rom 6.1 but want to upgrade because I keep getting random reboots 5-8 times a day. Whenever I update to a newer version of C-Rom or a completely different ROM my speaker stops working. I've tried playing music, setting alarms, etc... I then have to go back to my nandroid backup of C-Rom 6.1. I ALWAYS do a FULL WIPE whenever I flash a new ROM whether it's the same ROM or a different ROM.

Would like to know if anyone else has ran into this issue, thanks in advance!

I had read in another post where someone had this problem that the solution was to make sure your bootstack was upgraded to a compatible level - in this person's case, he had the 11B bootstack and no sound on a 4.4.2 ROM - the fix was to go through the XDABBEB 24A flash process to get the 24A bootstack.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes