Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,786,599 Members 38,567 Now Online
XDA Developers Android and Mobile Development Forum

[Q] No Sound When Updating ROMs?

Tip us?
 
SikkNazty
Old
(Last edited by SikkNazty; 31st May 2014 at 05:06 AM.)
#1  
Member - OP
Thanks Meter 3
Posts: 61
Join Date: Jan 2012
Default [Q] No Sound When Updating ROMs?

Alright, I'm completely clueless to how to fix this issue... I'm currently running C-Rom 6.1 but want to upgrade because I keep getting random reboots 5-8 times a day. Whenever I update to a newer version of C-Rom or a completely different ROM my speaker stops working. I've tried playing music, setting alarms, etc... I then have to go back to my nandroid backup of C-Rom 6.1. I ALWAYS do a FULL WIPE whenever I flash a new ROM whether it's the same ROM or a different ROM.

Would like to know if anyone else has ran into this issue, thanks in advance!
 
SikkNazty
Old
#2  
Member - OP
Thanks Meter 3
Posts: 61
Join Date: Jan 2012
bump...
 
SikkNazty
Old
#3  
Member - OP
Thanks Meter 3
Posts: 61
Join Date: Jan 2012
amazing help from here.....
 
SikkNazty
Old
#4  
Member - OP
Thanks Meter 3
Posts: 61
Join Date: Jan 2012
does literally no one have any idea on how to fix this? i find this hard to believe.
 
siggey
Old
#5  
siggey's Avatar
Senior Member
Thanks Meter 83
Posts: 204
Join Date: Aug 2009

 
DONATE TO ME
Try go back stock

Inviato dal mio LG-LS980 utilizzando Tapatalk
 
guidfail
Old
#6  
Junior Member
Thanks Meter 1
Posts: 12
Join Date: Nov 2013
Quote:
Originally Posted by SikkNazty View Post
Alright, I'm completely clueless to how to fix this issue... I'm currently running C-Rom 6.1 but want to upgrade because I keep getting random reboots 5-8 times a day. Whenever I update to a newer version of C-Rom or a completely different ROM my speaker stops working. I've tried playing music, setting alarms, etc... I then have to go back to my nandroid backup of C-Rom 6.1. I ALWAYS do a FULL WIPE whenever I flash a new ROM whether it's the same ROM or a different ROM.

Would like to know if anyone else has ran into this issue, thanks in advance!
I had read in another post where someone had this problem that the solution was to make sure your bootstack was upgraded to a compatible level - in this person's case, he had the 11B bootstack and no sound on a 4.4.2 ROM - the fix was to go through the XDABBEB 24A flash process to get the 24A bootstack.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Try to Keep Up with Just Swipe Game

Sometimes, the simplest of games are the ones that end up beingthe most addictive and end up consuming … more

MultiROM Ported to the Moto E

Few categoriesof Android development are as intrinsically interestingas the ability to boot into multiple … more

XDA Xposed Tuesday: How to Control Google Play Wake Locks – XDA Developer TV

Xposed Modules are usually pretty simple. There are a few … more

Make Text Entry More Efficient with Macro Text Expansion

One of the best things about the modern day smartphone is its ability to save us … more