Post Reply

Verizon LG G2 Bricked?

OP hksg

13th June 2014, 09:20 AM   |  #1  
OP Member
Thanks Meter: 6
 
98 posts
Join Date:Joined: May 2011
More
So I had a old rooted ROM on my LG G2, I believe Clean 1.0. I wanted to try another ROM and so went to install the 24A bootstack provided by XDABBEB; however, I forgot to transfer the download mode fix zip. I installed and can now do nothing except reboot into recovery. I tried going back to a backup of the Clean ROM, but that did not work. Is there anything I can do? I did not transfer the new ROM over to my phone either, if that matters.

Edit: I also tried to do the terminal commands but it did not work. Guessing I am stuck now.
Last edited by hksg; 13th June 2014 at 10:42 AM.
13th June 2014, 06:00 PM   |  #2  
OP Member
Thanks Meter: 6
 
98 posts
Join Date:Joined: May 2011
More
Bump. And tried to go back to stock but can't get download mode to start up correctly so can't use the TOT method. Unable to set up kdz method on Windows 8; NOT 8.1. Any help would be appreciated.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in G2 Q&A, Help & Troubleshooting by ThreadRank