FORUMS

Lost my activation.. No one can hear me on a call

37 posts
Thanks Meter: 6
 
By strawnj, Member on 12th June 2014, 12:47 PM
Post Reply Subscribe to Thread Email Thread
My microphone stopped working when I made calls. I went through HTC tech support and they said it was a handshake issue with the carrier. I went to to swappa and checked my IMEI and it said "ready for activation." I'm rooted in Viper 1.6. Any ideas?
 
 
12th June 2014, 08:11 PM |#2  
dunn816's Avatar
Senior Member
Flag pittsburgh
Thanks Meter: 14
 
More
Did you try rebooting or reflashing the Rom or maybe even deleting Ur apn settings and taking the SIM out and putting it back also reinputing the apn settings.

HTC ONE M8👍

---------- Post added at 08:11 PM ---------- Previous post was at 08:10 PM ----------

Or try using some headphones to talk for a while and then see if that'll trigger something.

HTC ONE M8👍
The Following User Says Thank You to dunn816 For This Useful Post: [ View ]
13th June 2014, 06:34 PM |#3  
OP Member
Manhattan
Thanks Meter: 6
 
More
Quote:
Originally Posted by dunn816

Did you try rebooting or reflashing the Rom or maybe even deleting Ur apn settings and taking the SIM out and putting it back also reinputing the apn settings.

HTC ONE M8👍

---------- Post added at 08:11 PM ---------- Previous post was at 08:10 PM ----------

Or try using some headphones to talk for a while and then see if that'll trigger something.

HTC ONE M8👍


Yes I did all that. I ended up with HTC support and then going to Verizon. They NDA me a new phone (refurbished) today.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes