FORUMS

Google 2 factor authentication stopped working

24 posts
Thanks Meter: 10
 
By dolebomo, Junior Member on 13th June 2014, 04:44 PM
Post Reply Subscribe to Thread Email Thread
Anyone else having trouble with google 2FA authentication?

I went to bed last night with a fully working Developer and Rooted S5 phone - workup this morning and my phone would not access any google service. Thought maybe my google account had been hacked (password reset), but tablet and laptop still connected just fine.

I reentered my id, password, and 2fa codes several times, but still said login failed. I would get the email that it consumed a onetime use 2FA code, but the phone still said "there is a problem signing in". I tried from gmail, hangout, google+ and it always failed. The time it worked i was prompted from the play store app. Once it worked, everything else started working too.

Anyone else? Was there a security policy update that could break this?
 
 
13th June 2014, 07:30 PM |#2  
Senior Member
Thanks Meter: 37
 
More
I don't have 2FA set up, but I did get the "problem signing in" prompt and had to reenter my password. It was for only one of the google accounts on my phone though. Wonder if google has a glitch earlier today?
13th June 2014, 07:35 PM |#3  
Nsane457's Avatar
Junior Member
Flag West Orange
Thanks Meter: 18
 
More
Quote:
Originally Posted by LoSt180

I don't have 2FA set up, but I did get the "problem signing in" prompt and had to reenter my password. It was for only one of the google accounts on my phone though. Wonder if google has a glitch earlier today?

Same here.

Sent from my SM-G900V using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes