Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,807,045 Members 38,447 Now Online
XDA Developers Android and Mobile Development Forum

[Solved] Unable to flash a recovery. Or: I am REALLY pissed!

Tip us?
 
UncleManuel
Old
(Last edited by UncleManuel; 13th June 2014 at 08:01 PM.)
#1  
UncleManuel's Avatar
Senior Member - OP
Thanks Meter 15
Posts: 237
Join Date: Mar 2010
Location: Bamberg
Service [Solved] Unable to flash a recovery. Or: I am REALLY pissed!

Hi!

So today I wanted to flash a recovery and a SlimKat ROM on my TF-300T. 5 hours later I am REALLY pissed right now! My Transformer is recognized from Win 7 but not via fastboot or EzFlasher. I've done so far:

TF-300T
-latest firmware from ASUS

Fastboot
-Asus Unlocker V8
-Fastboot package
-latest USB drivers
-different USB ports
Under Win7 the Transformer is apperaring correctly in the device manager, the USB drivers from the Android SDK kit are the same tha were automaticly installed. With the command promt "fastboot devices" nothing appears

EzFlasher
-again latest USB-Drivers
-USB debugging mode activated
As seen above my transformer is already unlocked. And the USB debugging box is checked. Still EzFlasher is complaining about exactly these two things, see the screenshot...


Soooooo, I'm really close to break something or smash that stupid thing to the ground. Any suggestions?
Attached Thumbnails
Click image for larger version

Name:	EzFlasher.jpg
Views:	55
Size:	169.7 KB
ID:	2789147  
LG G2 "The Different One"
LG KK 4.4.2 (KOT49I.D80220b)

Asus TransformerPad TF300T "The Red One"
Asus JB 4.2.1 (10.6.1.27.5)

Samsung Galaxy Note ("The Attention W'hore")
Biftor SlimKat V6.0

HTC HD2 ("The Veteran")
HyperDroid CM7
 
cmendonc2
Old
#2  
cmendonc2's Avatar
Senior Member
Thanks Meter 372
Posts: 1,065
Join Date: Aug 2011
Quote:
Originally Posted by UncleManuel View Post
Hi!

So today I wanted to flash a recovery and a SlimKat ROM on my TF-300T. 5 hours later I am REALLY pissed right now! My Transformer is recognized from Win 7 but not via fastboot or EzFlasher. I've done so far:

TF-300T
-latest firmware from ASUS

Fastboot
-Asus Unlocker V8
-Fastboot package
-latest USB drivers
-different USB ports
Under Win7 the Transformer is apperaring correctly in the device manager, the USB drivers from the Android SDK kit are the same tha were automaticly installed. With the command promt "fastboot devices" nothing appears

EzFlasher
-again latest USB-Drivers
-USB debugging mode activated
As seen above my transformer is already unlocked. And the USB debugging box is checked. Still EzFlasher is complaining about exactly these two things, see the screenshot...


Soooooo, I'm really close to break something or smash that stupid thing to the ground. Any suggestions?
Try installing a mini version of fastboot and ADB (google it) and flashing TWRP 2.7.x.x manually. What ROM do you have on the device right now and what bootloader?
My Devices:
 

[Retired] Nook Color (CM10)



LG Optimus Dynamic II L39C (Stock, rooted)



Asus Tf300t (CM11)



Transformers: Install NvFlash for JellyBean Transformer bootloader to become unbrickable HERE Guide: Here!
Wantfree phone and tablet accessories or Google Play gift cards? Go HERE
The Following User Says Thank You to cmendonc2 For This Useful Post: [ Click to Expand ]
 
UncleManuel
Old
#3  
UncleManuel's Avatar
Senior Member - OP
Thanks Meter 15
Posts: 237
Join Date: Mar 2010
Location: Bamberg
Quote:
Originally Posted by cmendonc2 View Post
Try installing a mini version of fastboot and ADB (google it) and flashing TWRP 2.7.x.x manually.
Like this? --> http://forum.xda-developers.com/show....php?t=2317790
But I guess that'll don't solve the problem since I already have the full SDK kit with latest USB drivers installed. But I'll give it a shot...


Quote:
Originally Posted by cmendonc2 View Post
What ROM do you have on the device right now and what bootloader?
See signature. It's JB 4.2.1 and the version is the latest from Asus (10.6.1.27.5).
LG G2 "The Different One"
LG KK 4.4.2 (KOT49I.D80220b)

Asus TransformerPad TF300T "The Red One"
Asus JB 4.2.1 (10.6.1.27.5)

Samsung Galaxy Note ("The Attention W'hore")
Biftor SlimKat V6.0

HTC HD2 ("The Veteran")
HyperDroid CM7
 
cmendonc2
Old
#4  
cmendonc2's Avatar
Senior Member
Thanks Meter 372
Posts: 1,065
Join Date: Aug 2011
Quote:
Originally Posted by UncleManuel View Post
Like this? --> http://forum.xda-developers.com/show....php?t=2317790
But I guess that'll don't solve the problem since I already have the full SDK kit with latest USB drivers installed. But I'll give it a shot...



See signature. It's JB 4.2.1 and the version is the latest from Asus (10.6.1.27.5).
Yes that. Then open it up and:

Code:
fastboot -i 0x0B05 flash recovery twrp.blob
where twrp.blob is TWRP 2.7.0.1: http://forum.xda-developers.com/show....php?t=2691886
My Devices:
 

[Retired] Nook Color (CM10)



LG Optimus Dynamic II L39C (Stock, rooted)



Asus Tf300t (CM11)



Transformers: Install NvFlash for JellyBean Transformer bootloader to become unbrickable HERE Guide: Here!
Wantfree phone and tablet accessories or Google Play gift cards? Go HERE
 
UncleManuel
Old
#5  
UncleManuel's Avatar
Senior Member - OP
Thanks Meter 15
Posts: 237
Join Date: Mar 2010
Location: Bamberg
Quote:
Originally Posted by cmendonc2 View Post
Try installing a mini version of fastboot and ADB (google it) and flashing TWRP 2.7.x.x manually.
That did indeed do the trick! My TF300T was reckognized instantly and I was able to flash the recovery. Thanks a lot!
Attached Thumbnails
Click image for larger version

Name:	Fastboot.jpg
Views:	14
Size:	166.2 KB
ID:	2796441  
LG G2 "The Different One"
LG KK 4.4.2 (KOT49I.D80220b)

Asus TransformerPad TF300T "The Red One"
Asus JB 4.2.1 (10.6.1.27.5)

Samsung Galaxy Note ("The Attention W'hore")
Biftor SlimKat V6.0

HTC HD2 ("The Veteran")
HyperDroid CM7
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes