Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,738,086 Members 54,119 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Why isn't asphalt 8 compatible anymore?

Tip us?
 
Zin0
Old
#1  
Zin0's Avatar
Senior Member - OP
Thanks Meter 30
Posts: 709
Join Date: Sep 2010
Location: Mount Airy
Default [Q] Why isn't asphalt 8 compatible anymore?

What happened? It was working fine before and now its not even showing up on the play store for me.


Sprint Galaxy S III by Samsung

Why settle for less when you can have MOAR
The Following User Says Thank You to Zin0 For This Useful Post: [ Click to Expand ]
 
Nexus11
Old
#2  
Nexus11's Avatar
Senior Member
Thanks Meter 93
Posts: 346
Join Date: Jan 2011

 
DONATE TO ME
Still is for me

Sent from my SPH-L710 using Tapatalk
Well Then
The Following User Says Thank You to Nexus11 For This Useful Post: [ Click to Expand ]
 
shekinahsmoke
Old
#3  
shekinahsmoke's Avatar
Senior Member
Thanks Meter 712
Posts: 1,921
Join Date: Mar 2011
Location: Brooklyn, NY
Not for me either

Sent from my SPH-L710 using Tapatalk
 
Zin0
Old
#4  
Zin0's Avatar
Senior Member - OP
Thanks Meter 30
Posts: 709
Join Date: Sep 2010
Location: Mount Airy
Quote:
Originally Posted by shekinahsmoke View Post
Not for me either

Sent from my SPH-L710 using Tapatalk
I called sprint about it and they told me that once i update to 4.4, it should work. If anyone running 4.4 can verify that this works, that would greatly help!


Sprint Galaxy S III by Samsung

Why settle for less when you can have MOAR
 
thenugdestrroyer
Old
#5  
thenugdestrroyer's Avatar
Senior Member
Thanks Meter 1397
Posts: 1,302
Join Date: Jun 2012
4.4 sucks.. doing do it man

Sent from my SPH-L710 using Tapatalk
 
shekinahsmoke
Old
#6  
shekinahsmoke's Avatar
Senior Member
Thanks Meter 712
Posts: 1,921
Join Date: Mar 2011
Location: Brooklyn, NY
Quote:
Originally Posted by Zin0 View Post
I called sprint about it and they told me that once i update to 4.4, it should work. If anyone running 4.4 can verify that this works, that would greatly help!
that's a terrible lie ... Im on stock 4.4.2 and I get "your device isnt compatible" ... think we have to upgrade phones cuz A8 moved on.
 
Zin0
Old
#7  
Zin0's Avatar
Senior Member - OP
Thanks Meter 30
Posts: 709
Join Date: Sep 2010
Location: Mount Airy
Quote:
Originally Posted by shekinahsmoke View Post
that's a terrible lie ... Im on stock 4.4.2 and I get "your device isnt compatible" ... think we have to upgrade phones cuz A8 moved on.
Damn. The S3s getting chopped. It's been a good run. I'm gonna wait for that Note 4


Sprint Galaxy S III by Samsung

Why settle for less when you can have MOAR
 
CNexus
Old
#8  
CNexus's Avatar
Recognized Contributor
Thanks Meter 13283
Posts: 8,999
Join Date: May 2012
Location: /home/cnexus/android

 
DONATE TO ME
Checked and got the same thing.
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1402689188531.jpg
Views:	34
Size:	46.4 KB
ID:	2796491  
Sign up for the new Copy file storage service with this link and get both of us an extra 5 GB!
Or sign up for Dropbox with this link and we can both grab some extra storage!


The Following User Says Thank You to CNexus For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

XDA Xposed Tuesday: Blur Your System Notification Panel – XDA Developer TV

Listen, we love innovative applications and modules that … more

Android 4.4.3 Begins Rolling Out to European HTC One M8

Shortly after the USA Unlocked and Developer Editions of the HTC One M8 received the … more

Modernize Your Emails with Email Popup

SMS andHangouts messages likely won’t ever replace traditional Emails for more formal … more

Change Your Toast Notification Style with XToast

Android uses multipletypes of notifications. One of these isknown as a toast notification. … more