Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,768,353 Members 46,160 Now Online
XDA Developers Android and Mobile Development Forum

Help Me Please: Play Store No Connection In Moto E

Tip us?
 
karthik gowtham
Old
#1  
karthik gowtham's Avatar
Member - OP
Thanks Meter 60
Posts: 88
Join Date: Sep 2012
Location: Chennai
Default Help Me Please: Play Store No Connection In Moto E

Recently Flipkart Delivered My New Moto E And It Is Working Perfectly [WiFi Works At Its Best].
Then I Opened My Play Store App And Setup my Google Account And It Started To Deliver Mails ,Then Play Store Constantly Showed No Connection Retry, I Checked Automatic Date And Time And It's Okay , Cleared Play Store App Data , Removed Google Account And Signed In , And I Even Did A Factory Reset Then Also It Is Not Working Please Help Me I Need Play Store Very Much.
 
Zeno_11
Old
#2  
Junior Member
Thanks Meter 0
Posts: 3
Join Date: Jan 2012
Location: Kolkata
If you can access the web through chrome, then your wifi is fine. If you use a PPPoE (always on) broadband connection, change it to bridged. It should work then.
 
karthik gowtham
Old
#3  
karthik gowtham's Avatar
Member - OP
Thanks Meter 60
Posts: 88
Join Date: Sep 2012
Location: Chennai
Problem Solved:
Use Mobile Data For Few Minutes And Keep On Pressing Retry, Then It will Show Terms and Conditions Press Accept, Then It Will Never Show No Connection Again When Using WiFi.
 
Upo_hu
Old
#4  
Upo_hu's Avatar
Junior Member
Thanks Meter 6
Posts: 26
Join Date: Oct 2007
Quote:
Originally Posted by karthik gowtham View Post
Problem Solved:
Use Mobile Data For Few Minutes And Keep On Pressing Retry, Then It will Show Terms and Conditions Press Accept, Then It Will Never Show No Connection Again When Using WiFi.
Or just simply set date and clock manually and then set back to auto. https connections don't work with invalid date/time.
--
Upo
The Following User Says Thank You to Upo_hu For This Useful Post: [ Click to Expand ]
Tags
moto e, play store no connection
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes