Post Reply

[Q] '1' key in phone keypad sticking

OP Caitifty

13th June 2014, 08:11 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jun 2014
Hi all

I have a US retail Moto G with Cyanogenmod 11 ( cm-11-20140504-SNAPSHOT-M6-falcon).

I'm having an odd problem with the in-app keypad in the phone app. There's two keypads in the app - the one you initially get when you lanch the app which you use to dial a phone number, and the one you can access while on a call to enter numbers (for a phone queue system or whatever). The problem I'm having is with the second keypad (screenshot attached). All the digits except the '1' work fine - you press them and you hear the touchtone tone for that digit. If you press the '1' key, the tone starts and doesn't stop until you touch another key. Which makes doing something like 'press 1 for english' really difficult..

Any suggestions?

Cait
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-06-13-12-00-37.png
Views:	15
Size:	68.1 KB
ID:	2796445  
13th June 2014, 11:45 PM   |  #2  
Clarkiieh's Avatar
Senior Member
Thanks Meter: 83
 
594 posts
Join Date:Joined: Mar 2013
Report it as a bug, try clearing dalvik and cache. ReFlashing ROM may help? Sounds like a development issue to me though maybe they missed something when repacking or re building the ROM. They dont go through them with a fine combe, asking as its stable enough ( RIL, BT, WiFi, Touchscreen, works they will release

Sent from my XT1032 using XDA Free mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Moto G Q&A, Help & Troubleshooting by ThreadRank