FORUMS

No sim issue

Thanks Meter: 0
 
By tt33333, Junior Member on 29th May 2014, 01:09 AM
Post Reply Subscribe to Thread Email Thread
Have a i727 with no sim issue. According to previous owner the problem started after the phone was dropped (no water damage) and phone store said that it needs a new sim card reader. So I replaced the sim card reader and still getting no sim. Was running stock rom and radio.

Any help is greatly appreciated
Last edited by tt33333; 29th May 2014 at 01:16 AM.
 
 
8th June 2014, 11:17 PM |#2  
OP Junior Member
Thanks Meter: 0
 
More
I have tried another sim tray but still the same result. I've even tried flashing stock using odin. I see the IMEI number so i don't think its efs issue.

I've also checked online to see if the IMEI is black listed. Would blacklisted IMEI cause this?

any one has any ideas?
Thanks
Last edited by tt33333; 8th June 2014 at 11:26 PM.
13th June 2014, 02:27 PM |#3  
Member
Thanks Meter: 1
 
More
New SIM tray
After I replaced my tray, I had the same issue. Trying different things, from recovery (I use TWRP) I fixed permissions and that fixed my issue. Obviously can't guarantee it'll help, but worth a try.
14th June 2014, 12:10 AM |#4  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by HomeR365

After I replaced my tray, I had the same issue. Trying different things, from recovery (I use TWRP) I fixed permissions and that fixed my issue. Obviously can't guarantee it'll help, but worth a try.

No, still same problem.

thanks
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes