Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Chrome crashes

OP Longi94

13th June 2014, 11:21 AM   |  #1  
OP Member
Flag Budapest
Thanks Meter: 4
 
37 posts
Join Date:Joined: Jun 2010
More
I recently flashed PA 4.4 RC1 and the latest gapps package (06.08). As far as I know, I haven't done anything that could've touched chrome in any way. But now chrome crashes everytime I tap on a suggestion in the addresbar dropdown list. This is very annoying.

I tried reflashing gapps, didn't work. I tried uninstalling chrom with titanium backup, but chrom didn'T even uninstall properly. I tried disabling all xposed modules I have installed but that didn't help either.

Does anyona have or had a similar issue? I ran out of ideas on how to troubleshoot this. Wiping and reflashing PA would be the very last option that I would rather not do becuase it takes a rather long time. Any help would be much appreciated.

ps.: I have a nexus 5
13th June 2014, 12:15 PM   |  #2  
Junior Member
Thanks Meter: 3
 
18 posts
Join Date:Joined: Feb 2010
Quote:
Originally Posted by Longi94

I recently flashed PA 4.4 RC1 and the latest gapps package (06.08). As far as I know, I haven't done anything that could've touched chrome in any way. But now chrome crashes everytime I tap on a suggestion in the addresbar dropdown list. This is very annoying.

I tried reflashing gapps, didn't work. I tried uninstalling chrom with titanium backup, but chrom didn'T even uninstall properly. I tried disabling all xposed modules I have installed but that didn't help either.

Does anyona have or had a similar issue? I ran out of ideas on how to troubleshoot this. Wiping and reflashing PA would be the very last option that I would rather not do becuase it takes a rather long time. Any help would be much appreciated.

ps.: I have a nexus 5

both my D2lte and my Toro are having the same issues. it seems it revolves around editing the address bar not actually following links. i manually uninstalled from system using root browser(normal un install doesnt work) and tried re installing .. nada. i can confirm that you are not alone.

-dns
13th June 2014, 03:20 PM   |  #3  
Pirateghost's Avatar
Recognized Developer
Thanks Meter: 8,083
 
11,013 posts
Join Date:Joined: Jul 2010
Donate to Me
More
We have a bug tracker... If you would read it you would see that it has been reported and already fixed for next release

Sent from my Nexus 5
14th June 2014, 12:53 AM   |  #4  
Junior Member
Thanks Meter: 2
 
12 posts
Join Date:Joined: Mar 2012
Where da Bug Tracker at?
Quote:
Originally Posted by Pirateghost

We have a bug tracker... If you would read it you would see that it has been reported and already fixed for next release

Sent from my Nexus 5

Hi Pirateghost
I'm new to ParanoidAndroid, could you link that Bug Tracker please?
I've looked but can't seem to find it.
Wouldn't want to be spamming bugs that have already been recognised.
Last edited by Kozmyk; 14th June 2014 at 03:59 AM.
14th June 2014, 01:31 AM   |  #5  
Pirateghost's Avatar
Recognized Developer
Thanks Meter: 8,083
 
11,013 posts
Join Date:Joined: Jul 2010
Donate to Me
More
Quote:
Originally Posted by Kozmyk

Hi Pirateghost
I'm new to ParanoidAndroid, could you link that Bug Tracker please?
I've looked but can't seem to fond it.
Wouldn't want to be spamming bugs that have already been recognised.

You should join the G+ community and follow +Paranoid Android on G+
https://paranoidandroid.atlassian.ne...Dashboard.jspa

We have all this info readily available in one spot.
https://plus.google.com/b/1156056111...49478109338346
The Following User Says Thank You to Pirateghost For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes