Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,730,914 Members 45,347 Now Online
XDA Developers Android and Mobile Development Forum

Wireless (WiFi) connectivity help

Tip us?
 
TonyStark
Old
(Last edited by TonyStark; 11th June 2014 at 03:20 PM.)
#1  
TonyStark's Avatar
Forum Moderator - OP
Thanks Meter 5131
Posts: 8,109
Join Date: May 2008
Location: Malibu Point
Default Wireless (WiFi) connectivity help

I have looked through the OPPO forum for info on connecting to a wireless network, to no avail.

With the most recent devices I've owned, i have no trouble connecting to BOTH wifi G and wifi N. For whatever reason with this device, I cannot connect to wifi N.



You can see I'm connected to ASUS-G but when I try to connect to the ASUS-N, it simply says Saved.

From the device settings, I have wifi band set to auto. I have tried 5 gz only.. Still get the same network saved, but does not connect.

Have other experienced this? If so, how did you rectify?




 
KL643
Old
#2  
KL643's Avatar
Senior Member
Thanks Meter 106
Posts: 337
Join Date: May 2009
Location: @40000ft
Did you walk through this topic? http://www.oppoforums.com/threads/th...bug-but.16834/ Does it connect if you don't use a password on your network? Does it connect on a friends network (wireless N)?
start reading some pages back or the OP and it will solve most of your issue's
The Following User Says Thank You to KL643 For This Useful Post: [ Click to Expand ]
 
TonyStark
Old
#3  
TonyStark's Avatar
Forum Moderator - OP
Thanks Meter 5131
Posts: 8,109
Join Date: May 2008
Location: Malibu Point
Quote:
Originally Posted by Boes40 View Post
Did you walk through this topic? http://www.oppoforums.com/threads/th...bug-but.16834/ Does it connect if you don't use a password on your network? Does it connect on a friends network (wireless N)?
I have read that, but just now replied, as none of the info seemed to help.




 
KL643
Old
#4  
KL643's Avatar
Senior Member
Thanks Meter 106
Posts: 337
Join Date: May 2009
Location: @40000ft
Quote:
Originally Posted by TonyStark View Post
I have read that, but just now replied, as none of the info seemed to help.
I just replied there KL
start reading some pages back or the OP and it will solve most of your issue's
 
kaz0ku
Old
#5  
Member
Thanks Meter 3
Posts: 30
Join Date: Mar 2014
Quote:
Originally Posted by TonyStark View Post
I have looked through the OPPO forum for info on connecting to a wireless network, to no avail.

With the most recent devices I've owned, i have no trouble connecting to BOTH wifi G and wifi N. For whatever reason with this device, I cannot connect to wifi N.



You can see I'm connected to ASUS-G but when I try to connect to the ASUS-N, it simply says Saved.

From the device settings, I have wifi band set to auto. I have tried 5 gz only.. Still get the same network saved, but does not connect.

Have other experienced this? If so, how did you rectify?
Most probably your wifi password that you entered is wrong. Try forgetting it and carefully insert in the correct password again.

Sent from my D6503 using XDA Free mobile app
 
BrianDigital
Old
#6  
BrianDigital's Avatar
Senior Member
Thanks Meter 309
Posts: 2,792
Join Date: Jun 2009
Location: Philadelphia, Pennsylvania, United States

 
DONATE TO ME
thats my thread ( i feel special now)

My conditions are different but maybe its the same problem my work has tons of repeaters through out the building with the same SSID

None of the help in that thread is anything I can use, I did find a setting in the *#*#info#*#* called Network intelligent optimization, i just turned it off so maybe just maybe I can connect today. try it out you can always just turn it back on if it doesnt help you at all
 
TonyStark
Old
(Last edited by TonyStark; 11th June 2014 at 05:26 PM.)
#7  
TonyStark's Avatar
Forum Moderator - OP
Thanks Meter 5131
Posts: 8,109
Join Date: May 2008
Location: Malibu Point
Quote:
Originally Posted by Boes40 View Post
I just replied there KL
Realized it was you w/ the @ 4000ft

So I'll post my end result here.

Changed channel bandwidth to 20/40 and rebooted router> Clean cache (phone)> forget ASUS-N in wifi networks> Reboot phone> logged back into ASUS-N

I have wifi N love now

Thank you Bones40




The Following User Says Thank You to TonyStark For This Useful Post: [ Click to Expand ]
 
KL643
Old
#8  
KL643's Avatar
Senior Member
Thanks Meter 106
Posts: 337
Join Date: May 2009
Location: @40000ft
Quote:
Originally Posted by TonyStark View Post
Realized it was you w/ the @ 4000ft

So I'll post my end result here.

Changed channel bandwidth to 20/40 and rebooted router> Clean cache (phone)> forget ASUS-N in wifi networks> Reboot phone> logged back into ASUS-N

I have wifi N love now

Thank you Bones40
Bones40?? Ha ha! Just sent a reply form to xda to change my xda name to KL. Glad it works now
start reading some pages back or the OP and it will solve most of your issue's
 
BrianDigital
Old
#9  
BrianDigital's Avatar
Senior Member
Thanks Meter 309
Posts: 2,792
Join Date: Jun 2009
Location: Philadelphia, Pennsylvania, United States

 
DONATE TO ME
Whoa didnt even notice I couldnt even see my N wireless network.

Just changed to PA RC1 and now I see my N network, now to wait and see if PA was some Wifi magic so I can connect to the works wifi

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Blast Those Flags with Knock the Flags

Lately, we have seen a rather drastic shift in the world of mobile device gaming. The infamous Angry … more

Hide Numbers on Your SMS and Call Logs with Reflection

How many times have you given your device to someone else in order to show them a … more

Implement Split View in Your LG G2 KitKat Rom with Automated Installer

Some of you may have remembered a story on the Portal a few weeks back … more

Cast Your Device Screen the Way it Was Meant to be with Second Screen

Not too long ago here on the XDA Portal, we covered how Google had made … more