FORUMS

[Q] TWRP Backup of Stock taking more than one hour

1 posts
Thanks Meter: 0
 
By rhymeswthgeorge, Junior Member on 14th June 2014, 12:18 AM
Post Reply Subscribe to Thread Email Thread
Title pretty much says it...

I only had data and system and boot checked.

I had to use adb to get the recovery image on the phone. GOO and TWRP both said they didn't not have a recovery for my phone when I tried to use the apps.

(Maybe I should've listened)

Now I'm going on 1.5 hours to do a 3400 MB, 3 partition backup.

HALP?
 
 
14th June 2014, 02:08 AM |#2  
hgoldner's Avatar
Senior Member
Flag Southeastern Pennsylvania
Thanks Meter: 683
 
More
Make sure that you have compression set to off.

My name's Harold and I'm a flashaholic....
14th June 2014, 02:19 AM |#3  
dottat's Avatar
Forum Moderator
Flag york, pa
Thanks Meter: 2,708
 
Donate to Me
More
Quote:
Originally Posted by rhymeswthgeorge

Title pretty much says it...

I only had data and system and boot checked.

I had to use adb to get the recovery image on the phone. GOO and TWRP both said they didn't not have a recovery for my phone when I tried to use the apps.

(Maybe I should've listened)

Now I'm going on 1.5 hours to do a 3400 MB, 3 partition backup.

HALP?

are you backing up to an ext SD and if so what class memory card?

Sent from my SM-T320 using Tapatalk
14th June 2014, 03:41 AM |#4  
Junior Member
Thanks Meter: 4
 
More
thats really wierd I wonder if you downloaded a bad twrp image???? I use twrp on mine and I've checked every box and also checked compression and my backups take right around three or four minutes.
14th June 2014, 03:46 AM |#5  
Account currently disabled
Thanks Meter: 1,767
 
More
My first backup took about an hour too. Just leave it.

Sent from my HTC6525LVW
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes