FORUMS

Amkette Trubeats ClipOn Ultra Portable Bluetooth Headset & Receiver not getting paire

31 posts
Thanks Meter: 3
 
By satya0011, Member on 8th May 2014, 11:07 AM
Post Reply Subscribe to Thread Email Thread
Sent from my GT-I9500 using xda app-developers app
 
 
8th May 2014, 11:13 AM |#2  
satya0011's Avatar
OP Member
Flag Kota
Thanks Meter: 3
 
More
Hi guys I just baught Amkette Trubeats ClipOn Ultra Portable Bluetooth Headset & Receiver to use my s4 I9500 with my car stereo. ..but when I try to connect it it is not showing in available device list. Please can any one help me. Is it known problem with s4.
I am using stock NC1 black edition rom.

Sent from my GT-I9500 using xda app-developers app
8th May 2014, 08:48 PM |#3  
Member
Thanks Meter: 17
 
More
Are you sure the headset it in pairing mode?
Last edited by av911; 8th May 2014 at 08:51 PM.
8th May 2014, 09:29 PM |#4  
satya0011's Avatar
OP Member
Flag Kota
Thanks Meter: 3
 
More
Problesm is solved through assistance from SC guy... now working ok.
Thanks for your reply though.

Sent from my GT-I9500 using xda app-developers app
14th June 2014, 05:02 AM |#5  
Junior Member
Thanks Meter: 0
 
More
Facing the same problem. Please share how you resolved it
I seem to have run in to the same problem. Can you please share how you resolved the problem. It will be great help.

Thanks,
- Srini

Quote:
Originally Posted by satya0011

Problesm is solved through assistance from SC guy... now working ok.
Thanks for your reply though.

Sent from my GT-I9500 using xda app-developers app

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes