Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,728,832 Members 50,622 Now Online
XDA Developers Android and Mobile Development Forum

Won't Boot, ODIN MODE Turns Off In 2 Secs...

Tip us?
 
jayinc11
Old
(Last edited by jayinc11; 12th June 2014 at 06:43 AM.)
#1  
Senior Member - OP
Thanks Meter 46
Posts: 221
Join Date: Feb 2012
Location: Texas! Republic-Borders US to North and Mexico to south
Default Won't Boot, ODIN MODE Turns Off In 2 Secs...

My buddies rooted i717 with CM10 4.2 has been running great. Then it started to turn just turn off on it's own. Last time it turned off now it won't turn on.

When you hit the power samsung logo flashes normally then screen goes blank. At this point it keeps making that powering on vibrating sensation repeatedly. Touch power button and this routine repeats.

It will not boot into recovery. After the sammy logo flash continuing to hold down power +/- does not yield recovery mode. It just starts the vibrating loop.

I thought I will just install stock via kies or flash JB via odin. Well odin mode turns on ok but shuts off after barely 2 to 3 seconds. I have tried this with and without battery, plugged in and not plugged in on pc but end up the same way.

I have checked battery, same is super aok. I swapped batteries with my i717 and mine turns on just fine all the way. My buddy doesn't mind any which way the phone comes back to life.
 
captemo
Old
#2  
captemo's Avatar
Senior Member
Thanks Meter 971
Posts: 1,404
Join Date: Jan 2012
Location: Kentucky
Quote:
Originally Posted by jayinc11 View Post
My buddies rooted i717 with CM10 4.2 has been running great. Then it started to turn just turn off on it's own. Last time it turned off now it won't turn on.

When you hit the power samsung logo flashes normally then screen goes blank. At this point it keeps making that powering on vibrating sensation repeatedly. Touch power button and this routine repeats.

It will not boot into recovery. After the sammy logo flash continuing to hold down power +/- does not yield recovery mode. It just starts the vibrating loop.

I thought I will just install stock via kies or flash JB via odin. Well odin mode turns on ok but shuts off after barely 2 to 3 seconds. I have tried this with and without battery, plugged in and not plugged in on pc but end up the same way.

I have checked battery, same is super aok. I swapped batteries with my i717 and mine turns on just fine all the way. My buddy doesn't mind any which way the phone comes back to life.
If you read and run any kind of search, you would find similarities to the all common stuck power button.

Flick tye back of the phone a few times.

I know, you can feel it click.......doesnt matter, flick the phone.

If you are brave enough, you can open phone and clean with qtip and alcohol.
I am not.

Sent from my SAMSUNG-SGH-I527 using XDA Free mobile app
CAPT. EMO Senior Member
Samsung Infuse i997.......retired
Samsung Galaxy Note i717.......semi retired
Samsung Galaxy Mega 6.3 i527.......active duty

 
jayinc11
Old
#3  
Senior Member - OP
Thanks Meter 46
Posts: 221
Join Date: Feb 2012
Location: Texas! Republic-Borders US to North and Mexico to south
I did actually, it didn't work. I thought there's was something that could help before I have to open it up cause of time. I change ports, cameras, etc on these models so it's not a biggie to clean it. Will do this this weekend.
 
morgandc
Old
#4  
Junior Member
Thanks Meter 0
Posts: 5
Join Date: May 2013
Quote:
Originally Posted by jayinc11 View Post
I did actually, it didn't work. I thought there's was something that could help before I have to open it up cause of time. I change ports, cameras, etc on these models so it's not a biggie to clean it. Will do this this weekend.
There have been multiple times that I couldn't get into recovery mode, but download mode worked fine.... I just reinstalled CWM and reflashed.

May not help the root cause, but may get you past the no-recovery mode issue.
 
jayinc11
Old
#5  
Senior Member - OP
Thanks Meter 46
Posts: 221
Join Date: Feb 2012
Location: Texas! Republic-Borders US to North and Mexico to south
Quote:
Originally Posted by morgandc View Post
There have been multiple times that I couldn't get into recovery mode, but download mode worked fine.... I just reinstalled CWM and reflashed.

May not help the root cause, but may get you past the no-recovery mode issue.
Neither works. DL mode turns off after 2-3 seconds; I have even induced it with a DL dongle. Repeats the same. Recovery mode is a no go-phone flashes sammy logo and goes silent. You are right the first issue to fix is the power button. I will update this weekend once I take it apart. Thanx all the same.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes