Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Can't Install recoveries

OP Rushaan™

12th June 2014, 12:10 PM   |  #1  
OP Member
Thanks Meter: 34
 
94 posts
Join Date:Joined: Oct 2012
More
Hey,
I flashed Purexperience 3.5 a while ago and today I realized that the recovery has been wiped out by the ROM.
I tried to install XZDualRecovery and this one [CWM][LB][4.3]Philz, CWM Touch and TWRP for Xperia SP LB too but both recoveries are giving me this error -





I think its something with the SuperSU's location or permissions,
I tried setting the Default access mode to "Grant" but it still didn't help.
Then I uninstalled SuperSU and installed it again, still didn't help

Then I used the option to Install SuperSU into /system and installed it in the system, but its still not working.

I tried all I could think of so, help me guys.
Thanks in advance
14th June 2014, 06:41 AM   |  #2  
Junior Member
Thanks Meter: 1
 
17 posts
Join Date:Joined: Feb 2011
Quote:
Originally Posted by Rushaan™

Hey,
I flashed Purexperience 3.5 a while ago and today I realized that the recovery has been wiped out by the ROM.
I tried to install XZDualRecovery and this one [CWM][LB][4.3]Philz, CWM Touch and TWRP for Xperia SP LB too but both recoveries are giving me this error -





I think its something with the SuperSU's location or permissions,
I tried setting the Default access mode to "Grant" but it still didn't help.
Then I uninstalled SuperSU and installed it again, still didn't help

Then I used the option to Install SuperSU into /system and installed it in the system, but its still not working.

I tried all I could think of so, help me guys.
Thanks in advance

Try reflashing your rom from the dust.. I mean flash 4.1.2 and root it and then follow the flashing method of the rom..
14th June 2014, 07:00 AM   |  #3  
OP Member
Thanks Meter: 34
 
94 posts
Join Date:Joined: Oct 2012
More
hmm
Quote:
Originally Posted by aksvinu89

Try reflashing your rom from the dust.. I mean flash 4.1.2 and root it and then follow the flashing method of the rom..

I don't want to do it but it seems like its the only option left.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes