Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Chrome Unfortunately has Stopped on PA 4.4 RC1 (C6806)

OP Caleb Smith

14th June 2014, 04:13 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Dec 2013
More
Hello all.. I'm Curious if anyone else has had any problems with chrome (or the chrome beta) crashing on PA 4.4 RC1. I can open it and look through bookmarks and settings but when I enter a URL and hit go it crashes...?.? I tried Firefox and it works fine. I've also done a full wipe with CWM and reinstalled the ROM and Gapps from scratch. ANY help would be greatly appreciated.
14th June 2014, 11:33 AM   |  #2  
Member
Thanks Meter: 3
 
62 posts
Join Date:Joined: Jan 2014
More
Quote:
Originally Posted by Caleb Smith

Hello all.. I'm Curious if anyone else has had any problems with chrome (or the chrome beta) crashing on PA 4.4 RC1. I can open it and look through bookmarks and settings but when I enter a URL and hit go it crashes...?.? I tried Firefox and it works fine. I've also done a full wipe with CWM and reinstalled the ROM and Gapps from scratch. ANY help would be greatly appreciated.

Yes this is known issue. It has been reported in the Paranoid Android google+ community. You have to wait for a fix or maybe there are other solutions in the community. You have to look but to answer your question, this is a known issue. Not just your device. Use another browser temporarily if possible.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes