Build an Impractical But Awesome Lego Mindstorm Dock

The vast majority of what we cover here on the XDA-Developers News Portal relates to … more

MultiROM Makes its Way Over to the HTC One (M8)

While browsing our forum, you will undoubtedly find more than a few enticing ROMs available … more

Welcome to the New XDA-Developers Portal!

You may recall that a few weeks ago, we opened up the XDA-2015 forum themesto intrepid users … more

An Android Enthusiast’s Apple iPhone 6 Challenge

The media has gone batty again over Apple “revolutionizing” smartphones. … more
Post Reply

[Q] System Volume - becomes inactive - Help?

15th January 2014, 09:42 PM   |  #1  
Skeleton's Avatar
OP Member
Flag Vancouver, BC
Thanks Meter: 12
 
91 posts
Join Date:Joined: Dec 2005
More
1) Does anyone have this same problem below?
2) Does anyone know how I might be able to fix it?

I have a problem that has started to occur over the past couple of weeks. The "System Volume" becomes muted and inaccessible. When I go into settings (as shown below), the slider is at far left (zero level), and it is greyed-out, so that I can not control it.

Settings ^ Sound ^ Volume
- Music, etc (active slider)
- Ringtone (active slider)
- Notifications (active slider)
- System (slider at zero level, slider is inaccessible)

My phone SG-Note-3 is unrooted and still locked onto Bell network (similar to ATT). The only change I have done in the past few weeks, is install one new app from the Google Play store - "Delayed Lock", paid version. Of course, I have many other pre-existing apps, for which some of them have automatically updated during these recent weeks.

My only way to reactivate the System Volume is to reboot the phone. Then the volume works and continues so for a few hours, or a day or two. Then it becomes inactive again, but I haven't determined what triggered this inactive state.

Help ...
15th January 2014, 10:11 PM   |  #2  
Member
Thanks Meter: 3
 
81 posts
Join Date:Joined: Sep 2007
More
I'm experiencing the same problem for the the last couple of weeks also , I'm suspecting that some app is trigiring this problem

One more question, is blocking mode is activated on your phone?

Sent from my SM-N900 using Tapatalk 2
15th January 2014, 10:19 PM   |  #3  
Skeleton's Avatar
OP Member
Flag Vancouver, BC
Thanks Meter: 12
 
91 posts
Join Date:Joined: Dec 2005
More
Quote:
Originally Posted by elhamy

I'm experiencing the same problem for the the last couple of weeks also , I'm suspecting that some app is trigiring this problem

One more question, is blocking mode is activated on your phone?

Sent from my SM-N900 using Tapatalk 2

No, I don't use blocking mode. But, I just tested it and found that it is not the culprit.
Last edited by Skeleton; 15th January 2014 at 10:35 PM.
15th January 2014, 10:21 PM   |  #4  
Skeleton's Avatar
OP Member
Flag Vancouver, BC
Thanks Meter: 12
 
91 posts
Join Date:Joined: Dec 2005
More
I have tried many of my apps to determine if they are to blame. So, far none of them are causing the sound inactivity.

Below is a list of all my apps (native and google store) that I have tested.

Security
- Delayed lock
- Turn off

Cloud
- Puffin
- Evernote
- Sugarsync

Manage
- Xplore
- Wifi file transfer

Calculate
- Panecal
- PG Calc
- Handycalc
- Mathstudio

Fitness
- Gear manager
- S Health
- Accupedio
- Endomondo
- Runtastic

Listening
- Audible
- Tunein
- Slacker

Viewing
- Gallery
- Youtube

People
- Gtasks
- Messages
- Email
- Gmail

Writing
- OneNote

Texting
- Jota
- Jota+
- Ntwpro

Keyboard
- Minuum
- Slideit
- Swiftkey
- Swype
- Touchpal

Homepage
- Camera
- S Voice
- Voice search
- Switchpro
17th January 2014, 05:10 AM   |  #5  
Member
Thanks Meter: 1
 
52 posts
Join Date:Joined: Mar 2011
I have an un-rooted rogers Note 3, and notice the same issue. the only way i can re-enable is is a reboot of the device itself.
19th January 2014, 11:19 PM   |  #6  
Member
Thanks Meter: 3
 
81 posts
Join Date:Joined: Sep 2007
More
Any update on this problem ?

Sent from my SM-N900 using Tapatalk 2
25th January 2014, 09:11 AM   |  #7  
Member
Thanks Meter: 3
 
81 posts
Join Date:Joined: Sep 2007
More
I think the keyboard touch pal X is causing the problem

Sent from my SM-N900 using Tapatalk 2
14th June 2014, 10:36 AM   |  #8  
Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Oct 2012
note 3 sys volume inop
Anyone experiencing a problem with their system volume when you plug it in for recharge. System volume goes out every time I plug in to recharge and the only way to get it back is with a reboot. Any solutions ???

Post Reply Subscribe to Thread

Tags
sound, system, volume
Previous Thread Next Thread
Thread Tools
Display Modes


Top Threads in Galaxy Note 3 Q&A, Help & Troubleshooting by ThreadRank