[Q] Phone keeps rebooting after ROM installation

1 posts
Thanks Meter: 0
By naamag, Junior Member on 14th June 2014, 10:40 AM
Post Reply Subscribe to Thread Email Thread
I'm new around, hope this is the right forum...
I have a galaxy s1 (i1900) which I flashed with a new ROM (2.3.6) in the past and then installed 4.2.2 from a zip, and it worked fine for a few months.
Having the same ROM file I used before, I tried to get it back to 2.3.6, as the 4.2.2 didn't work quite well, causing some problems when trying to make phone calls / receive calls.
After flashing the 2.3.6 again, the phone kept rebooting itself. Having read a few different guides online I tried all options - wipe data, wipe cache, wipe dalvik cache... then did some dramatic things like formatting /system, /cache /sdcard... I know it's not a very smart things to do when you don't know what you're doing, but I guess I felt I have nothing to lose at this point...

I also tried to reinstall 4.2.2 again and it only rebooted to the recovery mode whenever turning it on.
When mounting to USB I see no files in the device at all, only a folder called 'clockworkmod' with file called '.recovery_version' inside, and 2 empty folders named 'external_sd' and 'LOST.DIR'. It also shows it has 13.2GB free out of 13.2GB, which is weird, because the os doesn't occupy any of the capacity.

How do I save this poor device?

Many thanks in advance for your kind help!

Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes