Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,807,458 Members 47,957 Now Online
XDA Developers Android and Mobile Development Forum
View Poll Results: What should I do first?
Port theme engine 3 37.50%
Make a version based on CM 5 62.50%
Voters: 8. You may not vote on this poll

Announcement from paxy97: This is an unstable ROM. Use at your own risk

[ROM][UB][4.4.3]HalOmni - [HALO]

Tip us?
 
vrl13
Old
#21  
vrl13's Avatar
Senior Member
Thanks Meter 242
Posts: 341
Join Date: Apr 2012
Location: Bucuresti
Quote:
Originally Posted by paxy97 View Post
New build 20140613. Check changelog for changes
Any chance some of the "Known issues" got eliminated in this build?

Sent from my Xperia V using Tapatalk
.................. Forever Two Wheels
_________________________________________________

Xperia V LT25i "Tsubasa" || MT6577 Allview AX1 Shine
Coming from: Motorola MB526 (Defy+) powered by Quarx

GPS problems on XPERIA V Using a Custom ROM? Check THIS out!
The Following User Says Thank You to vrl13 For This Useful Post: [ Click to Expand ]
 
paxy97
Old
#22  
paxy97's Avatar
Senior Member - OP
Thanks Meter 524
Posts: 858
Join Date: Apr 2012
Location: Belgrade
Quote:
Originally Posted by vrl13 View Post
Any chance some of the "Known issues" got eliminated in this build?

Sent from my Xperia V using Tapatalk
Active display is still not working, booth halo bugs would be a bit more complicated to fix, but I'll try. Now I have another problem . Kickback notifications aren't working either. Not sure what's causing it but SystemUI is crashing too. There's probably a conflict between the notification handlers of halo and omni.
My Works:
HalOmni for the Xperia V


(I don't take credit for the picture)
The Following User Says Thank You to paxy97 For This Useful Post: [ Click to Expand ]
 
rob rich
Old
#23  
rob rich's Avatar
Senior Member
Thanks Meter 615
Posts: 869
Join Date: Jan 2013
Location: Kronach
Quote:
Originally Posted by paxy97 View Post
Kickback notifications aren't working either. Not sure what's causing it but SystemUI is crashing too. There's probably a conflict between the notification handlers of halo and omni.
Yeah, noticed the same.
 
paxy97
Old
#24  
paxy97's Avatar
Senior Member - OP
Thanks Meter 524
Posts: 858
Join Date: Apr 2012
Location: Belgrade
Quote:
Originally Posted by rob rich View Post
Yeah, noticed the same.
Lol I neant to say lockscreen notifications. Autocorrect... Anyway I'll look into it later today. Gotta catch some rest from school and late night android building
My Works:
HalOmni for the Xperia V


(I don't take credit for the picture)
The Following User Says Thank You to paxy97 For This Useful Post: [ Click to Expand ]
 
paxy97
Old
(Last edited by paxy97; 14th June 2014 at 05:51 PM.)
#25  
paxy97's Avatar
Senior Member - OP
Thanks Meter 524
Posts: 858
Join Date: Apr 2012
Location: Belgrade
Ok I found another set of commits that add lockscreen notifications. Both have been rated +1 for CR on gerrit, so hopefully they will work (an meybe even merged in the future, who knows )

Syncing, cherry-picking and building in 30 minutes max (I mean I'll start then)

UPDATE:

Lockscreen notifications are making too many problems I'll try building without HALO and see if it's any better. If not I'll have to give up on them, but I'm preparing a surprise anyway

UPDATE2:

I wont be home today and tomorrow, but I have a PC and ssh access to my main machine, so I can probably still build, but not upload though
My Works:
HalOmni for the Xperia V


(I don't take credit for the picture)
The Following 3 Users Say Thank You to paxy97 For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes