Post Reply

[Q] Nova Launcher: No home button animations

7th June 2014, 06:48 PM   |  #1  
OP Junior Member
Flag Southampton
Thanks Meter: 2
 
23 posts
Join Date:Joined: Jul 2012
More
Hey everyone. I just got a M8, like today, and I'm loving it. I've been happily getting all my apps and everything sorted, but I've hit a bit of a problem with Nova Launcher. It's installed, set as default, I've ported across the settings from my old phone (HTC One X, Sense 5, 4.2.2) and everything looks good, except..... For some reason, when I hit the home button I get no animations. Just a little bit of lag and then the screen just switches to default. The Sense 6 launcher, however, does the nice scrolling thing back to my home page, which I want, but Nova doesn't.

I've hit google, found nothing. Tried all the settings I can think of and nothing jumps out at me (the App Animation setting seemed the obvious, but that didn't seem to help). So, has anybody else had this problem? Am I missing something incredibly obvious? Or is this just the way it is with the M8 and the current version of Nova? It's not enough to really annoy me, but the lack of animation is a bit jarring.

Thanks!
7th June 2014, 07:22 PM   |  #2  
jaythenut's Avatar
Senior Member
Thanks Meter: 1,515
 
5,143 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by Te Kaihau

Hey everyone. I just got a M8, like today, and I'm loving it. I've been happily getting all my apps and everything sorted, but I've hit a bit of a problem with Nova Launcher. It's installed, set as default, I've ported across the settings from my old phone (HTC One X, Sense 5, 4.2.2) and everything looks good, except..... For some reason, when I hit the home button I get no animations. Just a little bit of lag and then the screen just switches to default. The Sense 6 launcher, however, does the nice scrolling thing back to my home page, which I want, but Nova doesn't.

I've hit google, found nothing. Tried all the settings I can think of and nothing jumps out at me (the App Animation setting seemed the obvious, but that didn't seem to help). So, has anybody else had this problem? Am I missing something incredibly obvious? Or is this just the way it is with the M8 and the current version of Nova? It's not enough to really annoy me, but the lack of animation is a bit jarring.

Thanks!

try nova beta http://novalauncher.com/beta/
7th June 2014, 07:36 PM   |  #3  
Matt's Avatar
Senior Member
Flag Nottingham, UK
Thanks Meter: 1,212
 
1,848 posts
Join Date:Joined: Feb 2012
Donate to Me
More
Quote:
Originally Posted by Te Kaihau

Hey everyone. I just got a M8, like today, and I'm loving it. I've been happily getting all my apps and everything sorted, but I've hit a bit of a problem with Nova Launcher. It's installed, set as default, I've ported across the settings from my old phone (HTC One X, Sense 5, 4.2.2) and everything looks good, except..... For some reason, when I hit the home button I get no animations. Just a little bit of lag and then the screen just switches to default. The Sense 6 launcher, however, does the nice scrolling thing back to my home page, which I want, but Nova doesn't.

I've hit google, found nothing. Tried all the settings I can think of and nothing jumps out at me (the App Animation setting seemed the obvious, but that didn't seem to help). So, has anybody else had this problem? Am I missing something incredibly obvious? Or is this just the way it is with the M8 and the current version of Nova? It's not enough to really annoy me, but the lack of animation is a bit jarring.

Thanks!

If you go to App Animation and set it to Jellybean, this works for me
7th June 2014, 07:48 PM   |  #4  
OP Junior Member
Flag Southampton
Thanks Meter: 2
 
23 posts
Join Date:Joined: Jul 2012
More
Quote:

try nova beta http://novalauncher.com/beta/

Thanks, but the changelog on the site suggests I'm using the latest version of Nova anyway..

Quote:

If you go to App Animation and set it to Jellybean, this works for me

Tried that, but does nothing

It really is weird, especially when I can't find ~anybody~ having the same problem on this device. It's almost like Nova freezes up slightly when it would normally be running the animation, as if it's conflicting with Sense 6 or some way the home button is rigged up.

Bizarre.

Right now, my options are either live with it (it isn't that annoying after all, it just bugs me) or go back to Sense (which runs lovely, but i can't get on with the vertically scrolling app drawer).
11th June 2014, 04:31 PM   |  #5  
Member
New York, NY
Thanks Meter: 8
 
92 posts
Join Date:Joined: Sep 2010
Quote:
Originally Posted by Te Kaihau

Right now, my options are either live with it (it isn't that annoying after all, it just bugs me) or go back to Sense (which runs lovely, but i can't get on with the vertically scrolling app drawer).

Are you on Sense or GPE or another ROM?

I use Nova and leave the app animation on system default. The animation works just fine (not to say that you don't have an issue but just to let you know that it should work). Do you have animations on your stock launcher (sense/google now launcher)? If not, then perhaps there is an issue with your device that may require a reset and reinstall?
The Following User Says Thank You to nycebo For This Useful Post: [ View ]
14th June 2014, 12:29 PM   |  #6  
OP Junior Member
Flag Southampton
Thanks Meter: 2
 
23 posts
Join Date:Joined: Jul 2012
More
Quote:
Originally Posted by nycebo

Are you on Sense or GPE or another ROM?

I use Nova and leave the app animation on system default. The animation works just fine (not to say that you don't have an issue but just to let you know that it should work). Do you have animations on your stock launcher (sense/google now launcher)? If not, then perhaps there is an issue with your device that may require a reset and reinstall?

Thanks for your reply.

I'm on Sense, completely stock. Nova was one of the first things to go on when I got the phone too. To be honest, I've just been using the Sense launcher in the last week and I'm getting used to it. Not as nice as nova, but pretty smooth and simple. Now, there are other things about KitKat that are annoying me even more. Really starting to consider rooting, althoughI've never done it before and I'm a little nervous. Maybe I should practice on my One X?
14th June 2014, 12:38 PM   |  #7  
OP Junior Member
Flag Southampton
Thanks Meter: 2
 
23 posts
Join Date:Joined: Jul 2012
More
Quote:
Originally Posted by nycebo

Are you on Sense or GPE or another ROM?

I use Nova and leave the app animation on system default. The animation works just fine (not to say that you don't have an issue but just to let you know that it should work). Do you have animations on your stock launcher (sense/google now launcher)? If not, then perhaps there is an issue with your device that may require a reset and reinstall?

Um. Okay. I just switched to Nova and now the animations are working..... No idea what I did. Only thing I can think of is maybe turning off fastboot last night before a reset, although I'm sure I tried that last weekend......



Whatever. Happy now 😊

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes


Top Threads in One (M8) Q&A, Help & Troubleshooting by ThreadRank