Fight the Heat and Conserve Battery with EaseUS Coolphone

Memory hungry Android applications are often responsible for making our device … more

Battery Charged in 30 Seconds? Maybe in 2016

Phones and tablets are getting more and more power hungry with each passing generation. Their … more

ZArchive Manages Your File Archives

Today smartphones are quite powerful devices that can handle multiple processes at once. In fact, some of … more

Regain Double Tap to Wake Functionality on the Nexus 6

A few months ago, Google announced its newest flagship device, the Nexus 6, alongside … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Moto G - Black line appears in the middle of the screen

OP leslyarun

14th June 2014, 05:55 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jun 2014
Hi, from yesterday my mobile is mysteriously displaying a black line in the middle of the screen. I didn't drop my mobile. The black line suddenly disappears and it comes back in a few minutes. Please help me. I have tried safe mode, and cache wipe-out. But the problem still persists.
14th June 2014, 05:57 PM   |  #2  
kedar a.k.a. 3K's Avatar
Member
Thanks Meter: 8
 
37 posts
Join Date:Joined: Jun 2014
Tried factory reset?

Sent from my MT25i
14th June 2014, 06:01 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jun 2014
Ya will try that
Wii try that dude

Quote:
Originally Posted by kedar a.k.a. 3K

Tried factory reset?

Sent from my MT25i

14th June 2014, 07:25 PM   |  #4  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jun 2014
factory reset not working
Did Factory reset but still the black line appears in the screen
14th June 2014, 09:19 PM   |  #5  
Clarkiieh's Avatar
Senior Member
Thanks Meter: 84
 
594 posts
Join Date:Joined: Mar 2013
Might be a hardware issue,,try returning to shop?

Sent from my XT1032 using XDA Free mobile app
14th June 2014, 09:42 PM   |  #6  
ToastnButter's Avatar
Senior Member
Flag Rybnik/Kraków
Thanks Meter: 90
 
191 posts
Join Date:Joined: Sep 2011
Definitely a hardware issue, have it replaced
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes