FORUMS

Which Lockscreen Security Type Do You Use?

From pattern locks to the controversial face unlock, there are a number of different ways you … more

Xposed 3.0 Alpha 3 Released

A new alpha for the Xposed framework is out and brings several bug fixes. You’ll only need to flash … more

XDA Recap: This Week In Android (Apr 18 – 25)

Here in the digital XDA newsroom, we spend our days pouring over an average of … more

Sunday Debate: Custom ROMs vs. Modular Tweaks

Join us in a fun Sunday Debate on Mods and ROMs. Come with your opinions and feel free to … more
Post Reply Subscribe to Thread Email Thread

Can't revert back to stock recovery, and other questions

12th June 2014, 04:10 AM |#11  
OP Senior Member
Thanks Meter: 209
 
More
Quote:
Originally Posted by Doc Ames

Maybe check if the OTA is available for download here or on Oppo Forums with an MD5 so you can verify integrity. If not you could delete the .zip and redownload via software update. If all else fails you could switch to ColorOS 2.0 beta or try Gummy or Omni. I personally hated colorOS however I feel that 2.0 beta is actually more stable with less bugs.

I already tried it, but even that failed.. Color os didn't install either.
 
 
13th June 2014, 03:17 AM |#12  
OP Senior Member
Thanks Meter: 209
 
More
So no one has an idea on why I can't install the Ota? Even tried unrooting and trying the Ota that way, but it still failed. Even if I use recovery of color os to flash the Ota without root, it still fails. I don't know what else to do... I want to get Ota in case they update to 4.4 kitkat...
14th June 2014, 06:54 PM |#13  
OP Senior Member
Thanks Meter: 209
 
More
I fixed it.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes