Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] CWM works, but boot loop on multiple ROMs, can't revert to stock

OP happyisland

12th June 2014, 12:45 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jan 2011
Please help me unbrick my phone! (panicking slightly)

A few days ago I received a new XP1C, and I immediately (without ever booting it into stock) unlocked it, flashed boot.img from the newest CWM nightly, and proceeded to install cyanogen's newest nightly.

BOOT LOOP.

I've tried:

1) other ROMs (both from Cyanogenmod, and other developers). All result in boot loops.

2) using flashtool to try to return it to stock. It connects to the phone, but fails during the process.

3) connecting with ADB - device is not showing up.



when I do a wipe data/factory reset I get some errors:
Error Mounting /data!
Skipping format
...
E: unknown volume for path [/sd-ext]
...
Error mounting /sdcard/.android_secure!
Skipping format...


I would be most grateful if anyone had any ideas of things for me to try. I have been all over the forums and am totally out of ideas...
Last edited by happyisland; 12th June 2014 at 03:22 AM.
12th June 2014, 01:21 AM   |  #2  
Member
Thanks Meter: 12
 
49 posts
Join Date:Joined: Feb 2014
Did you backup TA partition?

Cause from what i understand you need to restore those keys before reverting to stock rom.
12th June 2014, 01:27 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jan 2011
Quote:
Originally Posted by New Folder

Did you backup TA partition?

Cause from what i understand you need to restore those keys before reverting to stock rom.


I did not back up or change anything when I got the new phone. I just took it out of the box, plugged it in to the usb on my laptop, and did the Sony unlock process.
Last edited by happyisland; 12th June 2014 at 03:44 AM.
12th June 2014, 12:42 PM   |  #4  
zxz0O0's Avatar
Senior Member
Thanks Meter: 1,393
 
911 posts
Join Date:Joined: Apr 2011
Donate to Me
More
Flash a stock firmware in flashtool (e.g. http://forum.xda-developers.com/show....php?t=2768044 )
14th June 2014, 08:58 PM   |  #5  
Senior Member
Flag Kolkata
Thanks Meter: 215
 
881 posts
Join Date:Joined: Oct 2009
More
Flash stock rom using flashtool and boot into os first, then proceed to fastboot and custom rom.. You have not reboot after unlocking BL, and flashed kernel using fastboot.. Thats why u r getting this error..

Sent from my Xperia Z1 Compact
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes