Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Help after trying to return to stock 8.4

OP mrc00lbreeze

8th June 2014, 05:18 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Feb 2011
Odin back to stock after root and installing Twrp. Was having random reboots so thought I would Odin back to stock and start over. Now after the reboot getting all kinds of processes stopping and pressing ok doesn't make them go away and now stuck with those pop ups and can't get to anything else or even turn off tablet. The three I'm getting are......unfortunately the process android.process.media has stopped and Unfortunately, Weather and Briefing has stopped and Unfortunately, Email has stopped. Any help is greatly appreciated. Thank you very much in advance.
9th June 2014, 12:51 AM   |  #2  
OP Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Feb 2011
Help
Somebody please help. can't get past the unfortunately or into download mode. First time i've posted on xda and not had a reply.
9th June 2014, 04:29 AM   |  #3  
mgp53's Avatar
Senior Member
Flag Orlando
Thanks Meter: 44
 
184 posts
Join Date:Joined: Mar 2012
More
FWIW You might try holding down the volume up and down along with the power button to shut down. good luck..

Sent from my SM-T320 using XDA Premium HD appdx
10th June 2014, 01:05 PM   |  #4  
zorbakun's Avatar
Senior Member
Thanks Meter: 89
 
363 posts
Join Date:Joined: Jul 2009
More
You need to wipe your data and cache in recovery. Try to power off tablet then power on using power+Vol UP+Home button. Then wipe data and cache. If you have any important data, back it up first as everything on local media storage will be deleted.
15th June 2014, 12:01 AM   |  #5  
Senior Member
Istanbul
Thanks Meter: 34
 
240 posts
Join Date:Joined: Sep 2007
More
Did you figure out how to do this? I'm also having trouble return to stock. I can install custom ROMs, but not stock. When I try to install stock via Odin 3.09 or 3.07 it says FAIL and then I have an error message on my screen after I reboot informing me of bad firmware. The. I have to reinstall twrp and then a custom ROM.

Sent from my SM-T320 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes