Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Deleted

Damn FastBoot Mode! Not bricked... but stuck.

OP BroPanan

Prev Previous Post   Next Post Next
15th June 2014, 01:21 AM   |  #1  
OP Junior Member
Flag Windsor
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jun 2013
More
Hey guys! So I've had a Note, a Note 2, and now have the TMobile LG G2. All of which, I've rooted, ROMed and had my fun with, but for a week, this issue has brought my fun to a screeching halt. I hope someone can help.

I just rooted my G2 while in 4.2.2, intending to install a KitKat ROM while maintaining root access. Looking for a quick way to add custom recovery, I backed up my stock recovery using Flashify, and also using it, I installed the latest TWRP for my phone. After installation I got a black screen that says:


[830]fastboot mode started
[880]udc_start()

and I have no options. Thankfully I can just hold power to reboot my phone normally so I'm not softbricked. But I get the same screen any time I boot into recovery. And when I restored my stock recovery through flashify I got the black screen with the android mascot on his back with the red exclamation mark. I tried flashing TWRP, and Philz through Flashify and I get the "fastboot" screen again. Can someone please help? Thanks so much in advance.

Hanan
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes