Unhappy [Q] Virgin Flash Problem...Followed tutorial

Hey everyone in XDA Land..

I have a Sprint Note 3 Model SM-N900P
is on NC5 already
Rooted, Knox Tripped(don't care)
Stock Rom only

I have 2 seperate phones to use as doners,
HTC Evo V / Harmonia rom 3.16 S-Off (thinks its a Evo 3D)
Kyocera Rise.
Also have access to a Optimus Slider.

What I have done to no avail,

Got AAA Passcodes from htc and rise
Have changed meid of note3 to both of them under separate tries of flashing to Virgin using this thread:

http://forum.xda-developers.com/show....php?t=2060085

I took My time to try and get everything correct, but I am affraid either I really messed up the flash or missed something.

Once I finish, I do not get any network signal.
I have not messed with the modems atall so it is the stock NC5 modem.

Any advice would be helpful.

Thank you

Edit Sunday at Midnight

Sorry,to add more. I was stupid did the ##768# thing, reset phone, rewrote the meid to it, reflashed it to full stock no root. then in this order,
rooted phone,
began tutorial,
changed MSL to 000000
still not working, no signal bars(was full when on sprint account)
flashed nab modem, still no gas,
updated apn, nothing
wrote prl to phone in DFS no dice.

what am I doing wrong?

I am trying to flash this to virgin for my wife, she loved this phone on sprint... just was too expensive there. so am trying to use number from evo v to get it on virgin for her..