Shattered Screen? Turn Your Broken Device into a Complete Media Center!

A cracked screen usually means you’ll have to spend a hefty … more

Gmail 5.0: Material Design and Multiple Account Support

Google started to materialize many of its applications right after announcing the … more

Some of Our Favorite Features in Android 5.0 Lollipop

Android 5.0 Lollipop is the latest major revision to Google’s mobile operating … more

Sony SmartEyeglass SDK Developer Preview Released

A little over a month ago in Tokyo, Japan, Sony unveiled its new SmartEyeglasstechnology. … more
Post Reply

Youtube connection problems

OP ROADKING17

14th June 2014, 04:18 AM   |  #1  
ROADKING17's Avatar
OP Senior Member
Thanks Meter: 34
 
168 posts
Join Date:Joined: Aug 2013
Having problems of late connecting youtube to chromecast some videos work some don't... Unrooted .... am I the only one?

SENT FROM MY SM-N900T/NEXUS 5 USING TAPATALK
14th June 2014, 05:13 AM   |  #2  
r3pwn's Avatar
Recognized Contributor
Thanks Meter: 1,217
 
1,110 posts
Join Date:Joined: Jul 2012
More
Quote:
Originally Posted by ROADKING17

Having problems of late connecting youtube to chromecast some videos work some don't... Unrooted .... am I the only one?

SENT FROM MY SM-N900T/NEXUS 5 USING TAPATALK

My CC is un-rooted and I just casted a two hour long YouTube video to keep my little sisters entertained. If you still have the issue in the morning, I'll cast some more to see if you're the only one.

Sent from my Amazon Tate using Tapatalk
14th June 2014, 05:21 AM   |  #3  
ROADKING17's Avatar
OP Senior Member
Thanks Meter: 34
 
168 posts
Join Date:Joined: Aug 2013
Quote:
Originally Posted by r3pwn

My CC is un-rooted and I just casted a two hour long YouTube video to keep my little sisters entertained. If you still have the issue in the morning, I'll cast some more to see if you're the only one.

Sent from my Amazon Tate using Tapatalk

Thanks it's small clips I get the spinning wheel on my tv... Before it would connect with no problem and now for about a week not it plays some then not play others

SENT FROM MY SM-N900T/NEXUS 5 USING TAPATALK
14th June 2014, 05:22 AM   |  #4  
r3pwn's Avatar
Recognized Contributor
Thanks Meter: 1,217
 
1,110 posts
Join Date:Joined: Jul 2012
More
Quote:
Originally Posted by ROADKING17

Thanks it's small clips I get the spinning wheel on my tv... Before it would connect with no problem and now for about a week not it plays some then not play others

SENT FROM MY SM-N900T/NEXUS 5 USING TAPATALK

Have you tried factory resetting your Chromecast? (may or may not help, but won't cause any damage)

Sent from my Amazon Tate using Tapatalk
14th June 2014, 05:25 AM   |  #5  
ROADKING17's Avatar
OP Senior Member
Thanks Meter: 34
 
168 posts
Join Date:Joined: Aug 2013
Quote:
Originally Posted by r3pwn

Have you tried factory resetting your Chromecast? (may or may not help, but won't cause any damage)

Sent from my Amazon Tate using Tapatalk

No but I'll take that next step I'll report back if any thing happens

SENT FROM MY SM-N900T/NEXUS 5 USING TAPATALK
14th June 2014, 05:26 AM   |  #6  
r3pwn's Avatar
Recognized Contributor
Thanks Meter: 1,217
 
1,110 posts
Join Date:Joined: Jul 2012
More
Quote:
Originally Posted by ROADKING17

No but I'll take that next step I'll report back if any happens

SENT FROM MY SM-N900T/NEXUS 5 USING TAPATALK

Okay. I'll be sleeping, but someone else may be by here to try to help you before I get up in the morning.

Sent from my Amazon Tate using Tapatalk
14th June 2014, 05:32 AM   |  #7  
ROADKING17's Avatar
OP Senior Member
Thanks Meter: 34
 
168 posts
Join Date:Joined: Aug 2013
Quote:
Originally Posted by r3pwn

Okay. I'll be sleeping, but someone else may be by here to try to help you before I get up in the morning.

Sent from my Amazon Tate using Tapatalk

Ok no problem thanks for the reply

SENT FROM MY SM-N900T/NEXUS 5 USING TAPATALK
15th June 2014, 02:05 AM   |  #8  
ROADKING17's Avatar
OP Senior Member
Thanks Meter: 34
 
168 posts
Join Date:Joined: Aug 2013
Reseted the chromecast still having problems on certain youtube videos I tried different phones tablets etc and still no go. I'm thinking it's the youtube app itself last update really screwed things up

SENT FROM MY SM-N900T/NEXUS 5 USING TAPATALK

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Google Chromecast by ThreadRank