Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,770,562 Members 37,741 Now Online
XDA Developers Android and Mobile Development Forum

[Q] baddly update from 4.2.2 to 4.3 SGH-M919 t-mobile US

Tip us?
 
Wagnerzantos
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Sep 2013
Location: Sao Paulo, SP
Thumbs down [Q] baddly update from 4.2.2 to 4.3 SGH-M919 t-mobile US

GUYS NEED HELP PLS!!! I have a T-mobile samsung Galaxy S4 SGH-M919
I did update via Odin from stock (Jellybean 4.2.2 M919UVUAMDL_M919TMBAMDL_M919UVUAMDL) to (Jellybean 4.3 M919UVUEMK2_M919TMBEMK2_M919UVUEMK2) Now Its just screw up . WiFi doesn't work at all, no rings phone, sounds totally disappear, when I'm dialing any number its stock, also I cant receive call... "I mean its very bad"

* Signal mobile network its ok!
* Knox is already tripped flag. 0x1 **** knox
* Root OK with (CF-Auto-Root)
* Already tried update via KIES 3 or 2.6 (not success)
* Not able to back with Jellybean 4.2.2 (no permission)
* flashed other modem M919UVUFNB4 (not solve)
* I'm looking for (Kikat 4.4.2 M919UVUFNB4_M919TMBFNB4_M919UVUFNB4) but I read there also many issue, I don't know if will be possible to flash and solve my problems.

Master of Android ANY IDEA ??? Best Regards
 
MrPapito429
Old
#2  
Senior Member
Thanks Meter 39
Posts: 477
Join Date: Sep 2011
Location: New York
Odin stock 4.3 and you should be good.

Sent from my SGH-M919 using XDA Premium 4 mobile app
The Following User Says Thank You to MrPapito429 For This Useful Post: [ Click to Expand ]
 
Wagnerzantos
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Sep 2013
Location: Sao Paulo, SP
Default still brick..

Quote:
Originally Posted by MrPapito429 View Post
Odin stock 4.3 and you should be good.

Sent from my SGH-M919 using XDA Premium 4 mobile app
Dude I'm sorry... I didn't get your tip! (Did you get same problem? how you figured that out?)
Did you mean Flash stock 4.3... I already did it "once again" also 4.2.2 (same problem)
Also I did factory reset, wipe date, wipe chash...
Im using Odin3 v3.07 (auto reboot) + (F.Reset Time) loading ROM in (PDA)

I really appreciate you support.
Regards
 
The Sickness
Old
#4  
The Sickness's Avatar
Recognized Contributor
Thanks Meter 8621
Posts: 4,160
Join Date: Oct 2012
Location: Somewhere in Texas

 
DONATE TO ME
You need to Odin the stock 4.2.2 firmware. Then go from there to root etc....

Haters Make Me Famous
Deviant Team Member
The Following User Says Thank You to The Sickness For This Useful Post: [ Click to Expand ]
 
MrPapito429
Old
#5  
Senior Member
Thanks Meter 39
Posts: 477
Join Date: Sep 2011
Location: New York
Quote:
Originally Posted by The Sickness View Post
You need to Odin the stock 4.2.2 firmware. Then go from there to root etc....

Haters Make Me Famous
Deviant Team Member
He's already on 4.3. I recommend flashing another rom. And right after, odin stock 4.3 and it should fix everything

Sent from my SGH-M919 using XDA Premium 4 mobile app
The Following User Says Thank You to MrPapito429 For This Useful Post: [ Click to Expand ]
 
The Sickness
Old
#6  
The Sickness's Avatar
Recognized Contributor
Thanks Meter 8621
Posts: 4,160
Join Date: Oct 2012
Location: Somewhere in Texas

 
DONATE TO ME
It's better to just Odin back to 4.3

Haters Make Me Famous
Deviant Team Member
The Following User Says Thank You to The Sickness For This Useful Post: [ Click to Expand ]
 
MrPapito429
Old
#7  
Senior Member
Thanks Meter 39
Posts: 477
Join Date: Sep 2011
Location: New York
Quote:
Originally Posted by The Sickness View Post
It's better to just Odin back to 4.3

Haters Make Me Famous
Deviant Team Member
+1

Sent from my SGH-M919 using XDA Premium 4 mobile app
The Following User Says Thank You to MrPapito429 For This Useful Post: [ Click to Expand ]
 
Wagnerzantos
Old
#8  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Sep 2013
Location: Sao Paulo, SP
Default Still bugs

Quote:
Originally Posted by MrPapito429 View Post
+1

Sent from my SGH-M919 using XDA Premium 4 mobile app
Helpers check this out!
I've been working hard trying to fix... What I get?
- I can't downgrade to 4.2.2 "installation aborted" via Odin 3.07 (Only JB 4.3 is flashable, maybe because the sucks Knox)
- On the JB4.3 I'm able to root " I'm using CF-Auto-Root + CW recovery"
- Before flash a custom ROM: Wipe dalvik, cache partition and Factroy, also fix permission and toggle signature verification.
- I've had try [Infamous] not allow... [Wicked v10] not allow, [assert failed: write_raw_image("tmp/boot.img....] =/
- Only I can flash is [Wicked v3] thats fixed my Wifi. "Only"
But! still not working my sound at all, not able to watch videos in my device, YouTube or anywhere. Not able to make and receive calls when I try it's freeze!
I saw many dude complain about update to JB4.3 or KK4.4.2, same issues, I cant find clear solution so far!
Believe me I tried many methods, flash only modem MDL, FNB4, ROMs, Kernels etc..
How about you guys? Doing good with t-mobile SGS4 SGH-M919?
Thanks a lot, I really appreciate the attention and all the support... Regards!!!
Ps.. So sorry kind noob here =P
 
serio22
Old
#9  
serio22's Avatar
Senior Member
Thanks Meter 641
Posts: 2,013
Join Date: Jul 2012
Location: Houston
Did you try to flash 4.3 with Odin?

Sent from my SGH-M919 using Tapatalk
The Following User Says Thank You to serio22 For This Useful Post: [ Click to Expand ]
 
Wagnerzantos
Old
#10  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Sep 2013
Location: Sao Paulo, SP
Talking Solved

Quote:
Originally Posted by serio22 View Post
Did you try to flash 4.3 with Odin?

Sent from my SGH-M919 using Tapatalk
Yep! more than 2 or 3 times... My issues were solved for now! \0/
After trying several times to flash ROMs, Kernels, modem etc. I wiped the whole device once again and flashed JB 4.3 via Odin one more time =/
The same issues come up... No sound, no wifi, no callings! OK
Then, tired about all this, late at night I had the idea plugging USB on Kies 3.0 BINGO!
If some one is getting the same problems, here we go!
* Wipe all device... Dalvik, Cache and factory reset.
* Flash Stock ROM that you have or to be able to install. (by Odin)
* When installation is done, Keep your device ON.
* Open Kies 3.0 and Plug USB... If all run as expected!
* Will show that are have update available... Note: Maybe come a pop-up to update your USB drivers... Follow the orientations. (Unplugged USB, make drivers update, back to USB when finished).
* Proceed with update, now for ROM update..."take your time and sit down" When Completed! Bang!
Ps... If something still weird! Back to Recovery mode make wipe cache and factory reset once again, I didn't because my SGH-M919 is working perfectly... Running smooth by the way, for me was Kitkat update, sound, WiFi issue, callings and modem better than never! Good Luck

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes