Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,811,472 Members 50,268 Now Online
XDA Developers Android and Mobile Development Forum

[q] adding keyboard symbols???

Tip us?
 
spirodave
Old
#1  
spirodave's Avatar
Senior Member - OP
Thanks Meter 90
Posts: 414
Join Date: Mar 2014
Location: Saint Louis missouri

 
DONATE TO ME
Default [q] adding keyboard symbols???

Hi i am on GoldenEye 33.3 and previously had keyboard symbols enabled via Wanam xposed. I am using ge app installer and have the GS5 keyboard installed and i can confirm it was working ... I have tried reinstalling the keyboard and renablling the keyboard symbols with wanam but cant get them to show up again.. What am i missing ? I had it working before ..Any input is much appreciated
 
nbnion
Old
#2  
Senior Member
Thanks Meter 108
Posts: 293
Join Date: Jun 2012
Location: toronto
Quote:
Originally Posted by spirodave View Post
Hi i am on GoldenEye 33.3 and previously had keyboard symbols enabled via Wanam xposed. I am using ge app installer and have the GS5 keyboard installed and i can confirm it was working ... I have tried reinstalling the keyboard and renablling the keyboard symbols with wanam but cant get them to show up again.. What am i missing ? I had it working before ..Any input is much appreciated
I had the same issue, for me I had to format data/media sd card, wipe factory and install again GE under philz recovery.
hope it helps
skyrocket - embryo 7
s4 - goldeneye? (idk, iB4 updates it every day
tf300 - cromiX fastest Rom (sdbags
 
spirodave
Old
#3  
spirodave's Avatar
Senior Member - OP
Thanks Meter 90
Posts: 414
Join Date: Mar 2014
Location: Saint Louis missouri

 
DONATE TO ME
Quote:
Originally Posted by nbnion View Post
I had the same issue, for me I had to format data/media sd card, wipe factory and install again GE under philz recovery.
hope it helps
By format sd you mean internal correct?? Sounds dumb but i accidently formatted extsd last night and about was ready to smash my phone .. I guess i waS to tired.. I coulnt downgrade to MK2 and the only way i figured it out was by accident ..I had to flash Mk2 twice and on the ssecond time i had to uncheck the repart in odin . I did that by accident..
 
nbnion
Old
#4  
Senior Member
Thanks Meter 108
Posts: 293
Join Date: Jun 2012
Location: toronto
Quote:
Originally Posted by spirodave View Post
By format sd you mean internal correct?? Sounds dumb but i accidently formatted extsd last night and about was ready to smash my phone .. I guess i waS to tired.. I coulnt downgrade to MK2 and the only way i figured it out was by accident ..I had to flash Mk2 twice and on the ssecond time i had to uncheck the repart in odin . I did that by accident..
yes, internal. when ihad the issue i uninstalled some sys apk and until i format internal my kb symb didnt show anymore. give it a try.
skyrocket - embryo 7
s4 - goldeneye? (idk, iB4 updates it every day
tf300 - cromiX fastest Rom (sdbags
The Following User Says Thank You to nbnion For This Useful Post: [ Click to Expand ]
 
spirodave
Old
#5  
spirodave's Avatar
Senior Member - OP
Thanks Meter 90
Posts: 414
Join Date: Mar 2014
Location: Saint Louis missouri

 
DONATE TO ME
Quote:
Originally Posted by nbnion View Post
yes, internal. when ihad the issue i uninstalled some sys apk and until i format internal my kb symb didnt show anymore. give it a try.
Trying right now.. I had keyboard symbols back after installing v34 . But as soon as i ran the ge app installer" and i skipped thhe keyboard option" and still lost symbols.. .. Just finished up and confirmed formatting internal did the job ..Thanks bro
The Following User Says Thank You to spirodave For This Useful Post: [ Click to Expand ]
 
nbnion
Old
#6  
Senior Member
Thanks Meter 108
Posts: 293
Join Date: Jun 2012
Location: toronto
Quote:
Originally Posted by spirodave View Post
Trying right now.. I had keyboard symbols back after installing v34 . But as soon as i ran the ge app installer" and i skipped thhe keyboard option" and still lost symbols.. .. Just finished up and confirmed formatting internal did the job ..Thanks bro
glad to hear that. good job
skyrocket - embryo 7
s4 - goldeneye? (idk, iB4 updates it every day
tf300 - cromiX fastest Rom (sdbags
 
spirodave
Old
#7  
spirodave's Avatar
Senior Member - OP
Thanks Meter 90
Posts: 414
Join Date: Mar 2014
Location: Saint Louis missouri

 
DONATE TO ME
Quote:
Originally Posted by nbnion View Post
glad to hear that. good job
Well after fixing the keyboard symbols by formatting . I had them stop working again but i narrowed it down to being an issue with xposed/wanam. I am able to enable volume keys to change songs and add screen record and screenshot.. Im not sure exactly what causes it after that but when i raise message limit and a few other things it removes the symbols . I restored my backup and got them back .. I dont know if it comes from enabling more than one thing at a time in wanam or what but I feel good with the features i have set so far . It seems to affect my s5 email and s5 browser too i get F/C with them also.. I guess ill stick with the aosp browser and use Blue mail.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


WowWee Mip – Android Accessory Review – XDA Developer TV

The holidays will be here in no time, so why not start thinking about … more

Stream Your Media Files with the New Version of Droid Sync Manager

Android is a Linux-based operating system, but this fact doesn’t put … more

Old but Gold Internet Browser is a Blast from the Past

A Web browser is one of these applications that we can’t live without. We useit … more

Real-World Battery Saving Tips for Android – XDA Developer TV

You need Real-World Battery Saving Tips for your Android device. Our … more