FORUMS

Nexus 7 2013 lag.. Please help..

52 posts
Thanks Meter: 6
 
By asish2006, Member on 14th June 2014, 10:51 AM
Post Reply Subscribe to Thread Email Thread
My nexus 7 2013 is having a strange problem since a couple of days. It becomes slow and laggy by itself sometimes. I mean the frame rates while browsing through the home screens drop down to 12 - 13 frames per second. I can't seem to figure out what is triggering this slowness. On restarting the device everything becomes normal though. But after a days usage it again becomes slow..

Any one else facing the same issue? So do I need to keep switching off the device once in a while to get a satisfactory performance out if it?


Sent from my Nexus 7 using Tapatalk
 
 
15th June 2014, 03:30 AM |#2  
Recognized Contributor
Thanks Meter: 1,323
 
More
Quote:
Originally Posted by asish2006

My nexus 7 2013 is having a strange problem since a couple of days. It becomes slow and laggy by itself sometimes. I mean the frame rates while browsing through the home screens drop down to 12 - 13 frames per second. I can't seem to figure out what is triggering this slowness. On restarting the device everything becomes normal though. But after a days usage it again becomes slow..

Any one else facing the same issue? So do I need to keep switching off the device once in a while to get a satisfactory performance out if it?


Sent from my Nexus 7 using Tapatalk

Not normally. Probably an app with a memory leak.
15th June 2014, 04:27 AM |#3  
asish2006's Avatar
OP Member
Thanks Meter: 6
 
More
Quote:
Originally Posted by Aerowinder

Not normally. Probably an app with a memory leak.

OK thanks.. Any idea how can I know which app is causing this..?

Sent from my Nexus 7 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes