Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

SM-P600 and TWRP

OP cowboysdude

15th June 2014, 05:20 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: May 2014
I have followed EVERY guide I could find on here on how to install TWRP via odin and it's not working...

I have tried to use 2.6.3.3 to 2.7.1.0 and no matter what I do it's not working... it just continues to go back to the stock recovery and isn't installing via Odin at all.

I have unchecked the auto-reboot in Odin as it says... Nada.

What am I missing? I've been at this 3 hours and about ready to lose my freaking mind...
15th June 2014, 05:32 AM   |  #2  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: May 2014
Quote:
Originally Posted by cowboysdude

I have followed EVERY guide I could find on here on how to install TWRP via odin and it's not working...

I have tried to use 2.6.3.3 to 2.7.1.0 and no matter what I do it's not working... it just continues to go back to the stock recovery and isn't installing via Odin at all.

I have unchecked the auto-reboot in Odin as it says... Nada.

What am I missing? I've been at this 3 hours and about ready to lose my freaking mind...

Ok the ONLY thing that worked was Odin 3.07 and TWRP 2.6.3.3

Interesting.... IT's now working
15th June 2014, 09:07 AM   |  #3  
lightman33's Avatar
Senior Member
Thanks Meter: 66
 
174 posts
Join Date:Joined: Dec 2007
very important is to boot directly into recovery just after flashing and don't let your tab go to android.
if you don't do that, recovery will be replaced by stock.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes