Get a Complete Set of Logs with Andy Log

The importance of proper logging is undeniable. No, we’re not talking about lumberjack work. … more

Try Some Android Lollipop Applications on Your Device

Android 5.0 Lollipop has been officially announced and lucky users of Google Nexus 5 … more

AutoCon Manages Your Connections to Perserve Battery Life

As we’ve talked about in the past, battery life is still somewhat of a sore … more

How to Unlock and Root a Nexus Device – XDA TV

It is official–Google has released the Nexus 6 and the Nexus 9. The Nexus family … more
Post Reply

[Q] Device is NOT bigPart partitioned

OP xoom1425

20th February 2014, 03:31 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Feb 2014
hi everyone
I am new to this forum and I hope someone can help me with this
I am trying to install KitKat on my xoom M600 but I keep getting 'Device NOT bigpart partitioned...' and therefore failed to install
I have followed the steps in BigPart Repartition Upgrade and Resource Center, but still getting them same message
what I am i doing wrong and is there something wrong with the bigpart image that i have ?
your help will be greatly appreciated
20th February 2014, 04:39 AM   |  #2  
Senior Member
Thanks Meter: 66
 
151 posts
Join Date:Joined: Jan 2009
More
Quote:
Originally Posted by xoom1425

hi everyone
I am new to this forum and I hope someone can help me with this
I am trying to install KitKat on my xoom M600 but I keep getting 'Device NOT bigpart partitioned...' and therefore failed to install
I have followed the steps in BigPart Repartition Upgrade and Resource Center, but still getting them same message
what I am i doing wrong and is there something wrong with the bigpart image that i have ?
your help will be greatly appreciated

What model is your Xoom?

Sent from my Galaxy Nexus using xda app-developers app
21st February 2014, 03:03 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by webeougher

What model is your Xoom?

Sent from my Galaxy Nexus using xda app-developers app

thanks for replying
my model is the m600 verizon, but i got it solved
turns out that i had the wrong bigpart file
i got the correct file from dev-host and i am now up and running
12th April 2014, 11:16 AM   |  #4  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Mar 2010
Quote:
Originally Posted by xoom1425

thanks for replying
my model is the m600 verizon, but i got it solved
turns out that i had the wrong bigpart file
i got the correct file from dev-host and i am now up and running


Hi. I am having the same problem. When I install bigpart partition it says successful. but when I try and install kitkat. I still get device is not bigpartitioned error message.

I also tried dev-host bigpart installation file first and then when i try the kitkat install it still says I am not bigpart partitioned.

Any ideas?
14th June 2014, 09:00 PM   |  #5  
Member
Thanks Meter: 9
 
61 posts
Join Date:Joined: Jun 2014
Unhappy
Well, my first bricked tablet I guess.. Followed this guide djsmobiles.com/2014/02/how-to-perform-bigpart-repartition-upgrade-on-your-motorola-xoom.html but after I complete partitioning wingray install fails. I have got these:

recovery.twrp.2.7.0.0.bigPart.img.zip
gapps-wingray-kk-20131223.zip
omni-4.4.2-latest-wingray-HOMEMADE.zip


Now I can't boot into my system and I can't install either because installer says that my device is not bigPart partitioned, even though I followed every step of the guide.. Help!
Last edited by jack-black; 14th June 2014 at 09:08 PM.
14th June 2014, 10:27 PM   |  #6  
Member
Thanks Meter: 9
 
61 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by jack-black

Well, my first bricked tablet I guess.. Followed this guide djsmobiles.com/2014/02/how-to-perform-bigpart-repartition-upgrade-on-your-motorola-xoom.html but after I complete partitioning wingray install fails. I have got these:

recovery.twrp.2.7.0.0.bigPart.img.zip
gapps-wingray-kk-20131223.zip
omni-4.4.2-latest-wingray-HOMEMADE.zip


Now I can't boot into my system and I can't install either because installer says that my device is not bigPart partitioned, even though I followed every step of the guide.. Help!

lol, forgot to flash the bigPart version of twrp! Now all is good
15th June 2014, 09:25 AM   |  #7  
shadowsfall69's Avatar
Junior Member
Flag Broadway, VA
Thanks Meter: 1
 
6 posts
Join Date:Joined: May 2014
More
Quote:
Originally Posted by jack-black

lol, forgot to flash the bigPart version of twrp! Now all is good

I did the same thing. Lol. At first I thought I screwed up my xoom lol

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes