Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Issues after flashing new ROM

OP Zavarra

15th June 2014, 01:42 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Jun 2014
Hello. First post here, want to say thank you to everyone that works hard on these images and boards, you all do a great job.

Here's my issue, and I'll try to be as specific as I can. I'm semi-new to all this but I had someone helping me that knows a lot more than I.

Recently, I got an HTC Inspire HD (Same thing as the Desire HD) on the AT&T network. It was a freebie, so I decided to flash some custom stuff on it.

Currently, my backup image is ClockwordMods, and the main OS, I first tried Cynogenmod's unofficial 11 version. When that failed, we removed it and attempted Xperia4.4.2-beta-2 with OTA-2.0.1-for-Beta-2 and ota-2.0.2-for-Beta-2. I used philz custom touch interface which works beautifully. I followed the directions to a T. wiped the phone for a new image, wiped all the cache (even under advanced as it told me), and flashed in the new OS, rebooted, flashed in OTA 1, reboot, flashed in OTA 2, reboot. But it hangs on the HTC screen. Now, it's not bricked, as I can still access the menu.

here is what is getting me. I loaded on an image called PD98IMG found here:
http://forum.xda-developers.com/show....php?t=1248608

It rebooted, but it hung at Parsing for 20 minutes. So, after spending 12 hours trying to remove the battery case (Whoever invented this phone can die, and more like 3 minutes, but still a pain in the butt) I popped the battery, rebooted and mounted the SD card and removed the PD file. However, when i got into the bootloader, it would still look for this file! So I put it back on, and now it hangs again at Parsing. So this morning I bought a mini-SD adaptor, slapped it in the PC and removed the PD file again, redownloaded it, and attempted it again. This time it took, it parsed for about 2 seconds and seemed to be fine. So now, I rebooted the phone, and let it sit on the HTC screen for about 15 minutes (5 is norm from what i'm told, 10 is long, I figured 15 was safe), and nothing. It still hangs. I'm going to attempt another flash and put Cynogenmod 11 back on and see if it could be a bad download, but this is where I'm stuck at. Any help would be appreciated. Hopefully this was enough detail.

Edit: Ok, I put cm-11-20140609-UNOFFICIAL on from http://forum.xda-developers.com/show....php?t=2533007, i wiped data, cache, etc etc, everything, and still hung on the HTC screen. Not quite sure what's going on.
Last edited by Zavarra; 15th June 2014 at 02:41 PM. Reason: Added more information
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes