FORUMS

[Q] No service after Root

5 posts
Thanks Meter: 0
 
By dalabu146, Junior Member on 13th June 2014, 12:04 PM
Post Reply Subscribe to Thread Email Thread
I have note2 n7100.
Phone was rooted and running 4.1.2 rom.

I flashed rom with official kitkat update N7100XXUFND3.

After flash, I had no service, and couldn't switch on WI-FI.

I rooted the using thread from smeet.somaiya and it went great.

Now phone is rooted, but I still same issue.
I didn't loose my IMEA after flash, and I have efs folde backup. i tried to restore it, bit still no service.

i live in Serbia.

Does anybody have some idea how to solve this problem??
 
 
13th June 2014, 12:10 PM |#2  
singhpratik87's Avatar
Senior Member
Thanks Meter: 1,754
 
More
Quote:
Originally Posted by dalabu146

I have note2 n7100.
Phone was rooted and running 4.1.2 rom.

I flashed rom with official kitkat update N7100XXUFND3.

After flash, I had no service, and couldn't switch on WI-FI.

I rooted the using thread from smeet.somaiya and it went great.

Now phone is rooted, but I still same issue.
I didn't loose my IMEA after flash, and I have efs folde backup. i tried to restore it, bit still no service.

i live in Serbia.

Does anybody have some idea how to solve this problem??

Flash this patched modem NB4 via recovery.
15th June 2014, 02:13 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Phone acted really strange, so I took it to service.

They found that SIM card reader is broken and needs replacement. I ordered a new one, and will update after repair.

Thanks anyway
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes