Post Reply

No gps signal

31st May 2014, 01:25 PM   |  #1  
OP Senior Member
Thanks Meter: 36
 
245 posts
Join Date:Joined: Dec 2009
Hello

I have buy TOMTOM FROM the version from App store YES I HAVE BUY IT. and contactet tomtom but seems that they dont care for the usere.
so now i will ask here for help.

I have try to ask tomtom for my money back. but so far i have not become any answere from them

Now i beg for help here on this forum for help maybe sombody know how to fix it or can make a fix for it
to find the gps signal Because all other programs works fine.

Google Maps and Igo Primo and Copilot find the GPS Antenna very fast

I have this one : http://forum.xda-developers.com/show....php?t=2503964

Roadnav S100 with Android 4.0.3

GPS.conf

Quote:

NTP_SERVER=north-america.pool.ntp.org
XTRA_SERVER_1=http://xtra1.gpsonextra.net/xtra2.bin
XTRA_SERVER_2=http://xtra2.gpsonextra.net/xtra2.bin
XTRA_SERVER_3=http://xtra3.gpsonextra.net/xtra2.bin
SUPL_HOST=supl.google.com
SUPL_PORT=7276
SUPL_VER=0x20000
PHONE_TYPE=UMTS

My GPS Antenna is


RoHS Compliant
GPS Antenna
Model : GPS-001
Voltage: 3V-5V
Frequency: 1575.42MHz

The sys.txt on Igo primo looks like this

Quote:

[gps]
;sensors_on=1 ;(0)
;default_latitude=
;default_longitude=9.730502
read_total_timeout=500 ;(100)
read_buffer_size=128 ;(256)
accuracy_workaround=0 ;read by dex file
background_navigation=1
protocol=ndr,nmea
discard_dop_level=49.0 ;(-1.0)double
delay=200 ;(250)
;### location_xxx read by dex file
location_net=0 ;(0)
location_gps=1 ;(0)
location_nmea=1 ;(0)
;network_jelre_fanyalodunk_timeout=0
;### log things read by dex file
location_log=0
;location_log_filename=""
;location_log_repeat=0

[gps.igo_connector]
gps_lost_timeout=5000 ;(5000)
position_validity=1000 ;(2500) -1
restart_listening_interval=1000 ;(3000)
horizontal_accuracy_treshold=85 ;(100.0)double
vertical_accuracy_treshold=85 ;(100.0)double
heading_accuracy_treshold=40 ;(45.0)double
listen_for_gps_while_log_is_playing=1

Last edited by mitsucats; 31st May 2014 at 01:29 PM.
15th June 2014, 01:48 PM   |  #2  
OP Senior Member
Thanks Meter: 36
 
245 posts
Join Date:Joined: Dec 2009
Hello

I have now tested the android 2.3.4, and there works the GPS signal but now works the voice not. And that is because when TomTom would like to speak mute TomTom the radio and the is the only one media channel mute so TomTom can not speak.

I am willing to donate if someone can help to fix the problem with GPS signal in android 4.0.3 or fix the problem with mute in android 2.3.4

Please someone help me, i think it best to fix in android 2.3.4, must only look into the TomTom apk and change so it don't mute the speak but only overlay it on the radio

Sent from my HTC One_M8 using XDA Free mobile app
15th June 2014, 05:47 PM   |  #3  
OP Senior Member
Thanks Meter: 36
 
245 posts
Join Date:Joined: Dec 2009
Hello

Just to show that i really have buy this program.

Click image for larger version

Name:	Unavngivet.jpg
Views:	13
Size:	144.3 KB
ID:	2799964
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Android Q&A, Help & Troubleshooting by ThreadRank