Post Reply

Towelroot

15th June 2014, 09:38 PM   |  #1  
OP Member
Flag Nuremberg
Thanks Meter: 11
 
71 posts
Join Date:Joined: Feb 2013
The last time I was here, we could not root 4.3 without either unlocking bootloader or root 4.2 first. Don't know if things have changed since then? Now there is a new rooting app exploiting a newly discovered vulnerability and I wonder if it would work with the Xperia M on 4.3.. anyone tried it out yet?
The Following 2 Users Say Thank You to N0he For This Useful Post: [ View ]
16th June 2014, 04:19 PM   |  #3  
dvm84's Avatar
Senior Member
Thanks Meter: 89
 
127 posts
Join Date:Joined: Jun 2014
More
I tried to root 4.3 using towel root but when I try to root using the app and I click the button in it the app just hangs and after 4-5 seconds it fc's! I don't think it supports our device yet but no problem we have many other root methods.
17th June 2014, 11:25 AM   |  #4  
Mysteryagr's Avatar
Senior Member
Flag Cairo
Thanks Meter: 308
 
1,057 posts
Join Date:Joined: Aug 2012
More
It works!
But only half root.
You won't be able to use apps like foldermount.
+
Fix by nut does not work, after applying it my phone still restarts!

Sent from my C2005 using XDA Free mobile app
18th June 2014, 02:17 PM   |  #5  
RedLedLight's Avatar
Senior Member
Thanks Meter: 38
 
215 posts
Join Date:Joined: Feb 2014
How to unroot from towelroot then?

Sent from my C1905 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia M Q&A, Help & Troubleshooting by ThreadRank