Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

safe mode not working

OP nexuz2013

14th June 2014, 09:56 PM   |  #1  
nexuz2013's Avatar
OP Junior Member
Flag mashhad
Thanks Meter: 0
 
9 posts
Join Date:Joined: Mar 2014
More
i booted my tablet in safe mode but on window said : process com.android.systemui has stopped and i cant working.
what am i going to do?
15th June 2014, 04:30 AM   |  #2  
Recognized Contributor
Thanks Meter: 1,290
 
3,208 posts
Join Date:Joined: Aug 2012
More
Quote:
Originally Posted by nexuz2013

i booted my tablet in safe mode but on window said : process com.android.systemui has stopped and i cant working.
what am i going to do?

Why did you boot it into safe mode?
15th June 2014, 10:21 AM   |  #3  
nexuz2013's Avatar
OP Junior Member
Flag mashhad
Thanks Meter: 0
 
9 posts
Join Date:Joined: Mar 2014
More
Quote:
Originally Posted by Aerowinder

Why did you boot it into safe mode?

i installed swype keyboard and my tablet stop working.i locked my device and when i want to unlock it keyboard didn't working.
i want to but into safe mode to uninstall swype keyboard and enable stock keyboard.
15th June 2014, 10:38 PM   |  #4  
LinearEquation's Avatar
Senior Member
Flag Midwest
Thanks Meter: 425
 
1,746 posts
Join Date:Joined: Aug 2013
Donate to Me
Quote:
Originally Posted by nexuz2013

i booted my tablet in safe mode but on window said : process com.android.systemui has stopped and i cant working.
what am i going to do?

Try clearing cache and dalvik in recovery. If that does not work the restore your nanadroid backup. Otherwise use fastboot to flash a factory image.

Sent from my Nexus 7 Flo running Paranoid Android 4.4.3 using XDA premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes