FORUMS

safe mode not working

Thanks Meter: 0
 
By nexuz2013, Junior Member on 14th June 2014, 08:56 PM
Post Reply Subscribe to Thread Email Thread
i booted my tablet in safe mode but on window said : process com.android.systemui has stopped and i cant working.
what am i going to do?
 
 
15th June 2014, 03:30 AM |#2  
Recognized Contributor
Thanks Meter: 1,318
 
More
Quote:
Originally Posted by nexuz2013

i booted my tablet in safe mode but on window said : process com.android.systemui has stopped and i cant working.
what am i going to do?

Why did you boot it into safe mode?
15th June 2014, 09:21 AM |#3  
nexuz2013's Avatar
OP Junior Member
Flag mashhad
Thanks Meter: 0
 
More
Quote:
Originally Posted by Aerowinder

Why did you boot it into safe mode?

i installed swype keyboard and my tablet stop working.i locked my device and when i want to unlock it keyboard didn't working.
i want to but into safe mode to uninstall swype keyboard and enable stock keyboard.
15th June 2014, 09:38 PM |#4  
LinearEquation's Avatar
Senior Member
Flag Midwest
Thanks Meter: 431
 
More
Quote:
Originally Posted by nexuz2013

i booted my tablet in safe mode but on window said : process com.android.systemui has stopped and i cant working.
what am i going to do?

Try clearing cache and dalvik in recovery. If that does not work the restore your nanadroid backup. Otherwise use fastboot to flash a factory image.

Sent from my Nexus 7 Flo running Paranoid Android 4.4.3 using XDA premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nexus 7 (2013) Q&A by ThreadRank