Post Reply

Unfortunately, Themes Provider has stopped.

OP Salty Wagyu

13th June 2014, 10:28 PM   |  #1  
Salty Wagyu's Avatar
OP Senior Member
Flag England
Thanks Meter: 90
 
458 posts
Join Date:Joined: May 2011
More
Keep getting a "Unfortunately, Themes Provider has stopped" message everytime Play background updates an app. Nexus 4 clean install of PA 4.4 RC1.

Any ideas what's causing this?
14th June 2014, 03:44 AM   |  #2  
Member
Flag Pitesti
Thanks Meter: 4
 
36 posts
Join Date:Joined: May 2012
More
I just got that too... fresh install from stock 4.4.3
14th June 2014, 04:04 AM   |  #3  
Enddo's Avatar
Senior Member
Thanks Meter: 672
 
1,517 posts
Join Date:Joined: Oct 2013
More
same here on the nexus 5
14th June 2014, 07:42 AM   |  #4  
devilnat's Avatar
Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Feb 2013
More
Me too. Also tried to clear theme provider data that does not help on Nexus 7 flo.
16th June 2014, 01:43 AM   |  #5  
Senior Member
Thanks Meter: 14
 
149 posts
Join Date:Joined: Oct 2011
More
I have this issue too. Rarely happens but I see it pop up sometimes. I dirty flashed the update, didn't flash new radios or bootloader. Shouldn't matter for this issue tho.
16th June 2014, 03:44 AM   |  #6  
Member
Thanks Meter: 9
 
52 posts
Join Date:Joined: Jan 2011
I have same problem...i have pa 4.4 rc1 clean install from clean stock. 4.4.3...i think it s a bug

Inviato dal mio Nexus 5 utilizzando Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Paranoid Android Q&A by ThreadRank