Post Reply

[Q] Notification issues

12th June 2014, 10:26 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jun 2014
Hello!

Last week I bought a Nexus 7 2013 WiFi only 16GB. I unlocked, rooted and flashed the latest nightly CM11 on that day. Everything was fine.

Then the latest cm11 m7 snapshot came out a few days ago and I flashed it because it was a stable release. Since then I noticed that when I receive a message on facebook the device doesn't make the facebook notification sound as it used to. The LED works but it doesn't want to make a sound at all.

Also, when I try to choose the ringtone for the notifications, it doesn't matter which ringtone I click on, it just stays silent and won't make a sound. The volumes are on maximum.

Oddly enough, on my Nexus 5 I have the same stable cm11 m7 snapshot and everything works perfectly fine.

Do you guys have any ideas? Should I just flash the latest nightly release and see if it works?

Thanks in advance.
Last edited by tihisztiki; 12th June 2014 at 10:32 PM. Reason: i forgot to add something
13th June 2014, 10:50 PM   |  #2  
Thumbs up Give it a shot
Quote:
Originally Posted by tihisztiki

Hello!

Last week I bought a Nexus 7 2013 WiFi only 16GB. I unlocked, rooted and flashed the latest nightly CM11 on that day. Everything was fine.

Then the latest cm11 m7 snapshot came out a few days ago and I flashed it because it was a stable release. Since then I noticed that when I receive a message on facebook the device doesn't make the facebook notification sound as it used to. The LED works but it doesn't want to make a sound at all.

Also, when I try to choose the ringtone for the notifications, it doesn't matter which ringtone I click on, it just stays silent and won't make a sound. The volumes are on maximum.

Oddly enough, on my Nexus 5 I have the same stable cm11 m7 snapshot and everything works perfectly fine.

Do you guys have any ideas? Should I just flash the latest nightly release and see if it works?

Thanks in advance.


Worth a shot, those little notifications and crap are pretty easy to break with a small change, and it isn't all that uncommon I wouldn't think for it to be device specific; however, for 2 nexus devices 5/7 it is odd that they work on one and not the other. I'd update to the latest whether its "stable" or not, and see if that fixes it. Let us know what happens!
The Following User Says Thank You to n00b5auc3 For This Useful Post: [ View ]
14th June 2014, 08:29 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by n00b5auc3

Worth a shot, those little notifications and crap are pretty easy to break with a small change, and it isn't all that uncommon I wouldn't think for it to be device specific; however, for 2 nexus devices 5/7 it is odd that they work on one and not the other. I'd update to the latest whether its "stable" or not, and see if that fixes it. Let us know what happens!

Well, I updated it last night with latest nightly (0613-nightly). Then, I updated the fb messenger as well. It's a bit better.. Kind of odd but when the device is turned on (ie. I use it), it does make a notification sound, but when I put it to sleep and I get messages during that time it stays silent only the LED shows that something is going on. However, when I try to change the notification ringtone it still won't make a sound. Pretty odd.

It's not that big deal, not like I can't live without it, it's just weird and a bit annoying.

Another question:
The latest nightly I have flashed is buggy. It's 4.4.3.
Can I just flash the stable M7 snapshot with 4.4.2 or do I have to take extra turns?

Thanks!
16th June 2014, 03:55 AM   |  #4  
Quote:
Originally Posted by tihisztiki

Well, I updated it last night with latest nightly (0613-nightly). Then, I updated the fb messenger as well. It's a bit better.. Kind of odd but when the device is turned on (ie. I use it), it does make a notification sound, but when I put it to sleep and I get messages during that time it stays silent only the LED shows that something is going on. However, when I try to change the notification ringtone it still won't make a sound. Pretty odd.

It's not that big deal, not like I can't live without it, it's just weird and a bit annoying.

Another question:
The latest nightly I have flashed is buggy. It's 4.4.3.
Can I just flash the stable M7 snapshot with 4.4.2 or do I have to take extra turns?

Thanks!

Uh, I'd probably revert to your stock rom and then do the flash to 4.4.2. That way you won't have any kind of conflicts.
16th June 2014, 05:39 AM   |  #5  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by n00b5auc3

Uh, I'd probably revert to your stock rom and then do the flash to 4.4.2. That way you won't have any kind of conflicts.

Yes, that's what I did in the end. Went back to stock, only left the unlock untouched. Then I flashed the custom recovery, rooted, then flashed the stable cm11 and the problems are gone, everything works as it should.

Thanks for your help!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes


Top Threads in Nexus 7 (2013) Q&A by ThreadRank