Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,740,250 Members 41,612 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Notification issues

Tip us?
 
tihisztiki
Old
(Last edited by tihisztiki; 12th June 2014 at 10:32 PM.) Reason: i forgot to add something
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Jun 2014
Default [Q] Notification issues

Hello!

Last week I bought a Nexus 7 2013 WiFi only 16GB. I unlocked, rooted and flashed the latest nightly CM11 on that day. Everything was fine.

Then the latest cm11 m7 snapshot came out a few days ago and I flashed it because it was a stable release. Since then I noticed that when I receive a message on facebook the device doesn't make the facebook notification sound as it used to. The LED works but it doesn't want to make a sound at all.

Also, when I try to choose the ringtone for the notifications, it doesn't matter which ringtone I click on, it just stays silent and won't make a sound. The volumes are on maximum.

Oddly enough, on my Nexus 5 I have the same stable cm11 m7 snapshot and everything works perfectly fine.

Do you guys have any ideas? Should I just flash the latest nightly release and see if it works?

Thanks in advance.
 
n00b5auc3
Old
#2  
n00b5auc3's Avatar
Junior Member
Thanks Meter 1
Posts: 9
Join Date: Jun 2014
Thumbs up Give it a shot

Quote:
Originally Posted by tihisztiki View Post
Hello!

Last week I bought a Nexus 7 2013 WiFi only 16GB. I unlocked, rooted and flashed the latest nightly CM11 on that day. Everything was fine.

Then the latest cm11 m7 snapshot came out a few days ago and I flashed it because it was a stable release. Since then I noticed that when I receive a message on facebook the device doesn't make the facebook notification sound as it used to. The LED works but it doesn't want to make a sound at all.

Also, when I try to choose the ringtone for the notifications, it doesn't matter which ringtone I click on, it just stays silent and won't make a sound. The volumes are on maximum.

Oddly enough, on my Nexus 5 I have the same stable cm11 m7 snapshot and everything works perfectly fine.

Do you guys have any ideas? Should I just flash the latest nightly release and see if it works?

Thanks in advance.

Worth a shot, those little notifications and crap are pretty easy to break with a small change, and it isn't all that uncommon I wouldn't think for it to be device specific; however, for 2 nexus devices 5/7 it is odd that they work on one and not the other. I'd update to the latest whether its "stable" or not, and see if that fixes it. Let us know what happens!
The Following User Says Thank You to n00b5auc3 For This Useful Post: [ Click to Expand ]
 
tihisztiki
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Jun 2014
Quote:
Originally Posted by n00b5auc3 View Post
Worth a shot, those little notifications and crap are pretty easy to break with a small change, and it isn't all that uncommon I wouldn't think for it to be device specific; however, for 2 nexus devices 5/7 it is odd that they work on one and not the other. I'd update to the latest whether its "stable" or not, and see if that fixes it. Let us know what happens!
Well, I updated it last night with latest nightly (0613-nightly). Then, I updated the fb messenger as well. It's a bit better.. Kind of odd but when the device is turned on (ie. I use it), it does make a notification sound, but when I put it to sleep and I get messages during that time it stays silent only the LED shows that something is going on. However, when I try to change the notification ringtone it still won't make a sound. Pretty odd.

It's not that big deal, not like I can't live without it, it's just weird and a bit annoying.

Another question:
The latest nightly I have flashed is buggy. It's 4.4.3.
Can I just flash the stable M7 snapshot with 4.4.2 or do I have to take extra turns?

Thanks!
 
n00b5auc3
Old
#4  
n00b5auc3's Avatar
Junior Member
Thanks Meter 1
Posts: 9
Join Date: Jun 2014
Quote:
Originally Posted by tihisztiki View Post
Well, I updated it last night with latest nightly (0613-nightly). Then, I updated the fb messenger as well. It's a bit better.. Kind of odd but when the device is turned on (ie. I use it), it does make a notification sound, but when I put it to sleep and I get messages during that time it stays silent only the LED shows that something is going on. However, when I try to change the notification ringtone it still won't make a sound. Pretty odd.

It's not that big deal, not like I can't live without it, it's just weird and a bit annoying.

Another question:
The latest nightly I have flashed is buggy. It's 4.4.3.
Can I just flash the stable M7 snapshot with 4.4.2 or do I have to take extra turns?

Thanks!
Uh, I'd probably revert to your stock rom and then do the flash to 4.4.2. That way you won't have any kind of conflicts.
 
tihisztiki
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Jun 2014
Quote:
Originally Posted by n00b5auc3 View Post
Uh, I'd probably revert to your stock rom and then do the flash to 4.4.2. That way you won't have any kind of conflicts.
Yes, that's what I did in the end. Went back to stock, only left the unlock untouched. Then I flashed the custom recovery, rooted, then flashed the stable cm11 and the problems are gone, everything works as it should.

Thanks for your help!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes