Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

The images that you guys upload here on xda app my device seems to have trouble viewi

OP miguel6763

16th June 2014, 02:24 AM   |  #1  
miguel6763's Avatar
OP Senior Member
Flag Los Angeles CA
Thanks Meter: 44
 
172 posts
Join Date:Joined: Jul 2013
More
But yesterday my phone was fine is it just my phone or every one are getting this broken images?
Sent from my SM-G900T using XDA Free mobile app
Attached Thumbnails
Click image for larger version

Name:	1402878291541.jpg
Views:	29
Size:	49.1 KB
ID:	2800669  
16th June 2014, 02:27 AM   |  #2  
miguel6763's Avatar
OP Senior Member
Flag Los Angeles CA
Thanks Meter: 44
 
172 posts
Join Date:Joined: Jul 2013
More
Quote:
Originally Posted by miguel6763

But yesterday my phone was fine is it just my phone or every one are getting this broken images?
Sent from my SM-G900T using XDA Free mobile app

Here's more examples. Some do load and some doesn't ..

Sent from my SM-G900T using XDA Free mobile app
Attached Thumbnails
Click image for larger version

Name:	1402878445720.jpg
Views:	29
Size:	39.2 KB
ID:	2800671  
16th June 2014, 02:27 AM   |  #3  
miguel6763's Avatar
OP Senior Member
Flag Los Angeles CA
Thanks Meter: 44
 
172 posts
Join Date:Joined: Jul 2013
More
Quote:
Originally Posted by miguel6763

Here's more examples. Some do load and some doesn't ..

Sent from my SM-G900T using XDA Free mobile app



Sent from my SM-G900T using XDA Free mobile app
Attached Thumbnails
Click image for larger version

Name:	1402878475967.jpg
Views:	31
Size:	42.8 KB
ID:	2800672  
16th June 2014, 07:01 AM   |  #4  
aooga's Avatar
Senior Member
Flag California
Thanks Meter: 930
 
3,138 posts
Join Date:Joined: Feb 2011
More
Drive
@miguel6763 - Use tapatalk?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes