Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,730,490 Members 42,301 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Unroot Sprint HTC One from CM11

Tip us?
 
pc010121
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Jun 2014
Default [Q] Unroot Sprint HTC One from CM11

HTC One M7
SPRINT
S-ON
UNLOCKED
HBOOT 1.56
Radio 1.00.20.1108
OS 4.06.651.9
CM 11 20140504-SNAPSHOT

I need to restore my phone to a version of stock android (either an actual stock RUU or Android Revolution or whatever) so that I can get to the UICC option to turn off my SIM card (this setting is not available in CyanogenMod apparently).

Because I am on a newer firmware and because I am S-ON I do not seem to be able to install any of the (mostly older) RUUs I have found. Any suggestions? Is there an RUU for 4.06.651.9 that I am not seeing? Is there another way to roll back my OS to allow an older RUU to be installed? Another option altogether? A way to S-OFF while on CM?

Thanks for your help
 
clsA
Old
#2  
clsA's Avatar
Senior Member
Thanks Meter 838
Posts: 3,115
Join Date: Aug 2010

 
DONATE TO ME
Quote:
Originally Posted by pc010121 View Post
HTC One M7
SPRINT
S-ON
UNLOCKED
HBOOT 1.56
Radio 1.00.20.1108
OS 4.06.651.9
CM 11 20140504-SNAPSHOT

I need to restore my phone to a version of stock android (either an actual stock RUU or Android Revolution or whatever) so that I can get to the UICC option to turn off my SIM card (this setting is not available in CyanogenMod apparently).

Because I am on a newer firmware and because I am S-ON I do not seem to be able to install any of the (mostly older) RUUs I have found. Any suggestions? Is there an RUU for 4.06.651.9 that I am not seeing? Is there another way to roll back my OS to allow an older RUU to be installed? Another option altogether? A way to S-OFF while on CM?

Thanks for your help
you can use this then take the OTA updates
http://www.htc1guru.com/dld/guru_res...-04-651-2-zip/
HTC One 32 GB AT&T

 
pc010121
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Jun 2014
Is this the 3.04.651.2 RUU? If so, I already have a copy, and when I attempt to run the ARUwizard I get Error 155. Most likely I am doing something wrong. I just assumed that since I am already on 4.06.651.9 that the problem was I couldn't install the older 3.04.651.2 version. Thoughts?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes