Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,730,051 Members 53,800 Now Online
XDA Developers Android and Mobile Development Forum

Bootloop in custom roms

Tip us?
 
hamid1158
Old
(Last edited by hamid1158; 16th June 2014 at 05:49 AM.) Reason: Phone model
#1  
Junior Member - OP
Thanks Meter 1
Posts: 16
Join Date: Apr 2013
Phone Bootloop in custom roms

Hi everybody

I have a X1032 model. I'm having a problem flashing custom roms. I'm on stock 4.4.2. I unlocked my bootloader and installed cwm with fastboot " CWM-swipe-6.0.4.7-falcon.img". After that i rooted my phone with some supersu.zip file that i had to flash in cwm. So i have bootloader unlocked and a rooted device. Downloaded C-rom 4.4.3, wiped data/factory reset, wiped chache, and in mounts and storage i wiped /system. After that i flashed C-rom 4.4.3 succesfully but when i reboot the phone its stuck on a bootloop and i can't see why. I've tried it 3 times with no luck and even an older version of it, i tried cm11 4.4.3 but same no luck i tried waiting 20 minutes but it didnt help. Am i doing something wrong? or did i miss a step or something?

These are the roms i tried to flash:
http://forum.xda-developers.com/show....php?t=2608377
http://forum.xda-developers.com/show....php?t=2713871

If you can help me please do thanks in regards.
 
tansly
Old
(Last edited by tansly; 16th June 2014 at 07:09 AM.)
#2  
Member
Thanks Meter 7
Posts: 32
Join Date: Jan 2014
Have you wiped cache? I'm not sure but wiping cache sometimes helps.
You may try Philz touch recovery, too. It can clean the phone to install a new rom, so it may solve your problem if you forgot to wipe a partition.
edit: Sorry, you said you wiped cache, missed it. You can still try another recovery I think. Don't know why but trying another recovery sometimes help. (I saved myself once, but may be just coincidence)
The Following User Says Thank You to tansly For This Useful Post: [ Click to Expand ]
 
Ravin89
Old
#3  
Junior Member
Thanks Meter 1
Posts: 6
Join Date: Jun 2014
Phone dont wipe the system!

Quote:
Originally Posted by hamid1158 View Post
Hi everybody

I have a X1032 model. I'm having a problem flashing custom roms. I'm on stock 4.4.2. I unlocked my bootloader and installed cwm with fastboot " CWM-swipe-6.0.4.7-falcon.img". After that i rooted my phone with some supersu.zip file that i had to flash in cwm. So i have bootloader unlocked and a rooted device. Downloaded C-rom 4.4.3, wiped data/factory reset, wiped chache, and in mounts and storage i wiped /system. After that i flashed C-rom 4.4.3 succesfully but when i reboot the phone its stuck on a bootloop and i can't see why. I've tried it 3 times with no luck and even an older version of it, i tried cm11 4.4.3 but same no luck i tried waiting 20 minutes but it didnt help. Am i doing something wrong? or did i miss a step or something?

These are the roms i tried to flash:
http://forum.xda-developers.com/show....php?t=2608377
http://forum.xda-developers.com/show....php?t=2713871

If you can help me please do thanks in regards.

Just stop wiping the system and it will work fine.

i've used cyanogen wiki to install one.
The Following User Says Thank You to Ravin89 For This Useful Post: [ Click to Expand ]
 
hamid1158
Old
#4  
Junior Member - OP
Thanks Meter 1
Posts: 16
Join Date: Apr 2013
Quote:
Originally Posted by tansly View Post
Have you wiped cache? I'm not sure but wiping cache sometimes helps.
You may try Philz touch recovery, too. It can clean the phone to install a new rom, so it may solve your problem if you forgot to wipe a partition.
edit: Sorry, you said you wiped cache, missed it. You can still try another recovery I think. Don't know why but trying another recovery sometimes help. (I saved myself once, but may be just coincidence)
Thanks for your fast reply i'll try to flash philz recovery now and i'll see if it works. Got my fingers crossed
 
hamid1158
Old
#5  
Junior Member - OP
Thanks Meter 1
Posts: 16
Join Date: Apr 2013
Quote:
Originally Posted by Ravin89 View Post
Just stop wiping the system and it will work fine.

i've used cyanogen wiki to install one.
Thanks ill try this time without wiping system
 
hamid1158
Old
#6  
Junior Member - OP
Thanks Meter 1
Posts: 16
Join Date: Apr 2013
Quote:
Originally Posted by tansly View Post
Have you wiped cache? I'm not sure but wiping cache sometimes helps.
You may try Philz touch recovery, too. It can clean the phone to install a new rom, so it may solve your problem if you forgot to wipe a partition.
edit: Sorry, you said you wiped cache, missed it. You can still try another recovery I think. Don't know why but trying another recovery sometimes help. (I saved myself once, but may be just coincidence)
A big thanks it worked i used Philz Touch recovey and it worked thanks
 
SbM_
Old
#7  
SbM_'s Avatar
Senior Member
Thanks Meter 35
Posts: 143
Join Date: Nov 2012
For my information, did you still wipe /system or not?
 
hamid1158
Old
#8  
Junior Member - OP
Thanks Meter 1
Posts: 16
Join Date: Apr 2013
Quote:
Originally Posted by SbM_ View Post
For my information, did you still wipe /system or not?
No i didnt what i did is install Philz recovery here
http://forum.xda-developers.com/show....php?t=2201860
Go to downlaod Home and search for falcon and look for this one
philz_touch_6.43.8-falcon.zip
download it and put it on your phone and just flash it
then go to wipe data/factory reset you'll get an option to wipe for installing a rom choose that
after its done just flash your rom

it worked at the first time i did it

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Cast Your Device Screen the Way it Was Meant to be with Second Screen

Not too long ago here on the XDA Portal, we covered how Google had made … more

Samsung Gear Live Unboxed the XDA Way – XDA Developer TV

XDA Developer TV Producer AdamOutleris known for his XDA Unboxingseries where … more

Make Your Own DIY Capacitive Stylus

The XDA Portal is a place where we like to talkabout things that are interesting, fun, and sometimes … more