Updated Android Lollipop Preview Images – XDA TV

The Android Lollipop Preview Images are now available! That and much more news is … more

Get a Complete Set of Logs with Andy Log

The importance of proper logging is undeniable. No, we’re not talking about lumberjack work. … more

Try Some Android Lollipop Applications on Your Device

Android 5.0 Lollipop has been officially announced and lucky users of Google Nexus 5 … more

AutoCon Manages Your Connections to Perserve Battery Life

As we’ve talked about in the past, battery life is still somewhat of a sore … more
Post Reply

[Q] Wifi turns off automatically after 4.4.2 update

OP jonynoname

4th June 2014, 12:11 PM   |  #1  
OP Junior Member
Thanks Meter: 1
 
17 posts
Join Date:Joined: Nov 2012
hi

I updated to 4.4.2 yesterday. And since then the Wifi turns off automatically after a few minutes when phone goes to sleep

I checked the wifi settings>Keep wifi on during sleep with both "always" and "never"

the problem still persists

Is anyone else facing a similar issue or am i missing something in the settings

Your help would be appreciated

Thanks
4th June 2014, 02:10 PM   |  #2  
Junior Member
Thanks Meter: 1
 
5 posts
Join Date:Joined: Nov 2013
Quote:
Originally Posted by jonynoname

hi

I updated to 4.4.2 yesterday. And since then the Wifi turns off automatically after a few minutes when phone goes to sleep

I checked the wifi settings>Keep wifi on during sleep with both "always" and "never"

the problem still persists

Is anyone else facing a similar issue or am i missing something in the settings

Your help would be appreciated

Thanks

Yes same problem. Just Dr.Ketan goodbye edition works great during a day but after reboot device same problem occurred
4th June 2014, 02:31 PM   |  #3  
Senior Member
Thanks Meter: 28
 
200 posts
Join Date:Joined: Mar 2009
More
Thumbs down
Quote:
Originally Posted by jonynoname

Wifi turns off automatically after a few minutes when phone goes to sleep
I checked the wifi settings>Keep wifi on during sleep with both "always" and "never"
the problem still persists

Welcome to the club, mate! For me, wifi has almost never worked as it should.
Mostly, it works just fine until the phone goes to sleep for a few minutes. Then
the speed is reduced to around 1-2 Mbit/s, & the only way to restore the speed
is to turn wifi off & then turn it on again. After doing that, everything's Hunky Dory
until the phone goes to sleep again. Then the story repeats itself....
I've almost given up on Samsung by now, since they seem totally unable (unwilling?)
to fix this widely experienced issue. Also, their update scheme for this "flag ship" (?)
suck big time, at least for us wanting the "NEE" version of KK4.4.2....
And btw, this phone also seems unable to record both sides of a conversation
when using a BT headset. That's NOT ok in 2014, Sammy! You've got my
money once, but you've made sure that I won't do the same mistake twice.
5th June 2014, 10:09 AM   |  #4  
Junior Member
Flag almedinah
Thanks Meter: 1
 
23 posts
Join Date:Joined: May 2013
More
Just installed phantom 3.1 and wifi works very well
6th June 2014, 03:09 PM   |  #5  
Junior Member
Thanks Meter: 1
 
5 posts
Join Date:Joined: Nov 2013
Quote:
Originally Posted by abuhurayra

Just installed phantom 3.1 and wifi works very well

Unfortunately same problem after flashed phantom 3.1
16th June 2014, 11:50 AM   |  #6  
rimgoru's Avatar
Member
Thanks Meter: 15
 
37 posts
Join Date:Joined: May 2011
More
try to flash custom kernel that new stock has not updated kernel and wifi also fails to flash the last superuser 1.99
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy Note II Q&A, Help & Troubleshooting by ThreadRank