FORUMS

Droid Turbo Lollipop OTA, 2015 Moto G Leaked – XDA TV

Android Lollipop for the Droid Turbo has been released. That and much more … more

EVLeaks Shows Off Possible BlackBerry Android Phone

It wasn’t too long ago that we received reports of BlackBerry planning to use … more

Mysterious GG1 Google Device Stops by FCC. Glass v2?

As the year progresses, we draw further away from Google’s annual I/O … more

Material and Material Dark Hit Samsung’s Theme Store

The latest version of Touchwiz, launched alongside the Galaxy S6 and S6 Edge, … more

[Q] Asphalt 8 Not Installing, Either on ART or Dalvik..

11 posts
Thanks Meter: 0
 
By zaid2410, Junior Member on 21st May 2014, 06:44 AM
Post Reply Subscribe to Thread Email Thread
Guys I tried installing Asphalt 8 on my Moto G but everytime I get the App Not Installed error..
I was running the ART runtime before installing it by a shared apk file..
It didn't install on ART either Dalvik runtime...
I also have the data files but just the apk is not getting installed..
Tried every version but they are of no use..
Please suggest a solution guys...
Can I install the apk using adb..


Screenshots uploaded below in second post!!---
 
 
21st May 2014, 07:02 AM |#2  
OP Junior Member
Flag Pune
Thanks Meter: 0
 
More
Screenshots
Screenshots
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-05-21-10-50-58.png
Views:	192
Size:	98.7 KB
ID:	2755002   Click image for larger version

Name:	Screenshot_2014-05-21-10-51-03.png
Views:	191
Size:	146.4 KB
ID:	2755003   Click image for larger version

Name:	Screenshot_2014-05-21-10-51-08.png
Views:	156
Size:	46.0 KB
ID:	2755004   Click image for larger version

Name:	Screenshot_2014-05-21-10-51-12.png
Views:	173
Size:	51.6 KB
ID:	2755005  
21st May 2014, 08:55 AM |#3  
Member
Thanks Meter: 2
 
More
Try downloading again from play store.I just installed it from play store yesterday and it's working fine.
21st May 2014, 12:13 PM |#4  
OP Junior Member
Flag Pune
Thanks Meter: 0
 
More
Not Working!!
Quote:
Originally Posted by r1punjay

Try downloading again from play store.I just installed it from play store yesterday and it's working fine.

I tried that too.. It shows unknown application error..
Not working from play store as well a by side-loading it...

It worked on Dalvik runtime but when I changed the runtime to ART.. I stopped working..
Guys do you have any solution..
My device is running 4.4.2.. Not rooted...
23rd May 2014, 08:19 AM |#5  
Senior Member
Thanks Meter: 35
 
More
Quote:
Originally Posted by zaid2410

I tried that too.. It shows unknown application error..
Not working from play store as well a by side-loading it...

It worked on Dalvik runtime but when I changed the runtime to ART.. I stopped working..
Guys do you have any solution..
My device is running 4.4.2.. Not rooted...

I'm running it on ART, playing it no problem! I have the unknown application error, click " open" button right after installed from playstore. Re-booting the phone, then can play no problem. In fact, smooth on high video setting. wish the screen was bigger.
23rd May 2014, 09:59 AM |#6  
OP Junior Member
Flag Pune
Thanks Meter: 0
 
More
Post Not Working!!
Quote:
Originally Posted by saintckk

I'm running it on ART, playing it no problem! I have the unknown application error, click " open" button right after installed from playstore. Re-booting the phone, then can play no problem. In fact, smooth on high video setting. wish the screen was bigger.

I after downloading it and getting the error,went to check it out in the play store there was just one option INSTALL..
I also tried downloading it one more time but that too gave the same error and I wasted my 3GB on it..
Not getting anyway out of this..
Should I reset the factory settings??

Wipe Cache and give it a try??
16th June 2014, 03:08 PM |#7  
born noob developing pro's Avatar
Member
Thanks Meter: 3
 
More
[QUOTE=zaid2410;52811497]Guys I tried installing Asphalt 8 on my Moto G but everytime I get the App Not Installed error..
I was running the ART runtime before installing it by a shared apk file..
It didn't install on ART either Dalvik runtime...
I also have the data files but just the apk is not getting installed..
Tried every version but they are of no use..
Please suggest a solution guys...
Can I install the apk using adb..


me too having the same problem... can't find any solution
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes