FORUMS

[Q] Beanstalk OTA Update

30 posts
Thanks Meter: 6
 
By tcoursey, Member on 20th January 2014, 02:21 PM
Post Reply Subscribe to Thread Email Thread
I have been a user of Cyanogenmod on my Verizon Galaxy S3 for a while now. I'm what most would call a newbie as far as android tech flash custom rom stuff. But I can get around...

My question is I just flashed Beanstalk and everything seems good so far. Loveing 4.4 (why I switched from Cyanogenmod) I get an OTA notification about a new version of Beanstalk but the numbers don't seem to be NEWER.

Current Beanstalk: 4.4.215-20140117-d2vzw
Update Version: 4.3.1009-20131016-d2vzw

Doesn't make sense to me, is there something wrong with the OTA app, or are they falling back to a previous version for some reason...anyone with info or help. Thanks!
 
 
20th January 2014, 10:31 PM |#2  
Junior Member
Thanks Meter: 3
 
More
I noticed the same thing. I believe the OTA updater may be broken or not updated. You have the latest build.
13th June 2014, 04:18 AM |#3  
Junior Member
Thanks Meter: 0
 
More
I get the same thing here
Been getting this since installing beanstalk that included the beanstalk OTA app....love the idea of it but it looks like the OTA app is broken or beanstalk is reporting itself as the wrong version.

I am running the most current 4.4.285 i believe but yet i get update notifications that new versions are available.
The "new" versions message i get is:

2 updates available for download
Beanstalk-4.3.1015-20131227-d2att.zip
Beanstalk-4.3.1009-20131015-d2att.zip

anyone figure this out as i am getting these older versions but not an actual new versions (and newer did exist while getting this message)?
16th June 2014, 03:54 AM |#4  
ShapesBlue's Avatar
Senior Member
Thanks Meter: 1,137
 
More
When I was using beanstalk it was the same issue it would warn me of a lower version update. I don't know why it seems like to do that but just ignore it

Sent from my SCH-I535 using Xparent ICS Tapatalk 2
16th June 2014, 04:19 PM |#5  
Senior Member
Thanks Meter: 45
 
More
Quote:
Originally Posted by ShapesBlue

When I was using beanstalk it was the same issue it would warn me of a lower version update. I don't know why it seems like to do that but just ignore it

Me too. The only AOSP ROM I've ever used that actually had a working OTA updater was C-ROM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes