Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,786,645 Members 38,758 Now Online
XDA Developers Android and Mobile Development Forum

[Q] how to remove notification bubbles

Tip us?
 
majaaaames
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Jun 2014
Default [Q] how to remove notification bubbles



Okay so this is kinda irritating for me. I don't use the default messaging app anymore and I don't want that notif bubble in my lockscreen. I don't want to use a locker or a lockscreen replacement anymore. Is there any way to remove the notif bubble notification there so I could use the default lock screen? Tried uninstalling and such and unchecking the notifications. My phone is rooted running Android 4.2.2 help!
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-06-16-22-42-48.png
Views:	12
Size:	77.7 KB
ID:	2801647  
 
DrSeussFreak
Old
#2  
DrSeussFreak's Avatar
Member
Thanks Meter 19
Posts: 62
Join Date: Nov 2011
Location: Deerfield, IL
Quote:
Originally Posted by majaaaames View Post


Okay so this is kinda irritating for me. I don't use the default messaging app anymore and I don't want that notif bubble in my lockscreen. I don't want to use a locker or a lockscreen replacement anymore. Is there any way to remove the notif bubble notification there so I could use the default lock screen? Tried uninstalling and such and unchecking the notifications. My phone is rooted running Android 4.2.2 help!
Go to settings, application manager, look for the messaging app and click on it. This should bring you to a screen with an option to uncheck Notifications, do that and you are set.
Current Phone: **Rooted** AT&T Samsung Galaxy S5 Active
Current Tablet: **Rooted** Kindle Fire HDX 7"
Former Devices: AT&T Samsung Galaxy S 4 - Rooted no custom ROM
iPhone 5
"Adults are nothing but obsolete children, and the hell with them" - Theodor Seuss Geisel a.k.a Dr. Seuss
 
majaaaames
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Jun 2014
Quote:
Originally Posted by DrSeussFreak View Post
Go to settings, application manager, look for the messaging app and click on it. This should bring you to a screen with an option to uncheck Notifications, do that and you are set.
No luck. Still there
 
DrSeussFreak
Old
#4  
DrSeussFreak's Avatar
Member
Thanks Meter 19
Posts: 62
Join Date: Nov 2011
Location: Deerfield, IL
Quote:
Originally Posted by majaaaames View Post
No luck. Still there
are you sure you unchecked the box to prevent notifications?

Also this was for the stock messaging app, correct?
Current Phone: **Rooted** AT&T Samsung Galaxy S5 Active
Current Tablet: **Rooted** Kindle Fire HDX 7"
Former Devices: AT&T Samsung Galaxy S 4 - Rooted no custom ROM
iPhone 5
"Adults are nothing but obsolete children, and the hell with them" - Theodor Seuss Geisel a.k.a Dr. Seuss
 
majaaaames
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Jun 2014
Quote:
Originally Posted by DrSeussFreak View Post
are you sure you unchecked the box to prevent notifications?

Also this was for the stock messaging app, correct?
Yes. Stock messaging app. Disabled the notifications 100% positive that it is unchecked.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes