Post Reply

[Q] Confused, 6.3.2 and 6.3.1

OP fewert

16th June 2014, 07:12 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Mar 2014
The sticky says I need to look in the KFHD and KF2 forums if I am not 6.3.1 or less.
Quote:

So again, if your device is NOT running software version 6.3.1 or earlier, you are probably in the wrong place


Ok, so since my device says 6.3.2 I went to the 7" KFHD general forum.

The first sticky I read there says that 1st gen KF devices are 6.3.2 or less.
Quote:

Devices running a software version of 6.3.2 or earlier is a 1st generation Kindle Fire. All other versions belong to 2nd generation Kindle Fires.


This is conflicting information. Or, am I reading something wrong?

I have a 6.3.2 what thread shows me how to root and flash a nice rom?
16th June 2014, 07:23 AM   |  #2  
sd_shadow's Avatar
Recognized Contributor
Flag South Dakota
Thanks Meter: 1,737
 
4,376 posts
Join Date:Joined: Sep 2011
Donate to Me
More
Sticky has not been updated in sometime, use the kindle fire utility

Sent from my Amazon OtterX using Tapatalk
16th June 2014, 05:28 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Mar 2014
Quote:
Originally Posted by sd_shadow

Sticky has not been updated in sometime, use the kindle fire utility

Sent from my Amazon OtterX using Tapatalk

http://forum.xda-developers.com/show....php?t=2192818
This one specifically? Thanks for the info in advance!
16th June 2014, 05:35 PM   |  #4  
sd_shadow's Avatar
Recognized Contributor
Flag South Dakota
Thanks Meter: 1,737
 
4,376 posts
Join Date:Joined: Sep 2011
Donate to Me
More
yep, that's it
download,
then verify md5 check sum
unzip file
select install_drivers.bat,
reboot pc
select run.bat
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Kindle Fire Q&A, Help & Troubleshooting by ThreadRank