FORUMS

Dr.Ketan Brings The S6 Theme Store To The Note 4

Dr.Ketan has submitted a video to the forums showing a functional port of the Galaxy S6 … more

Do You Have Insurance on Your Smartphone?

While affordable smartphones are becoming more available, the majority of high-end flagships … more

Apple Music Will Increase iTunes Match to 100,000 Songs

The battle for music streaming subscription dominance is starting to really heat … more

Xposed Framework Updated to v65

Xposed Framework is an extremely popular modification platform for Android, so much so that we included … more

problem with factory reset

17 posts
Thanks Meter: 0
 
By wyklocnik, Junior Member on 15th June 2014, 02:30 PM
Post Reply Subscribe to Thread Email Thread
16th June 2014, 05:17 PM |#11  
OP Junior Member
Thanks Meter: 0
 
More
same story after formating internal memory.
no changes whatsoever. same homescreen, same widgets/apps present. same system version.
and of course new error every 5 seconds. guess the phone is messed up good.
talk about luck. its second droid 4 i bought. first i bought over a month ago on auction site, it was new. i paid, guy never sent it.
now this one. its like a curse
 
 
16th June 2014, 05:21 PM |#12  
sd_shadow's Avatar
Recognized Contributor
Flag South Dakota
Thanks Meter: 2,873
 
Donate to Me
More
formatting internal won't wipe, user data, but will wipe backup data.
16th June 2014, 05:27 PM |#13  
OP Junior Member
Thanks Meter: 0
 
More
tried xml with rsdlite now.
after first reboot its supposed to go into the recovery mode right?
it went back in to ap fastboot... and after rsd transfered all the files then it went to bootloader... and now program says reboot is in process while phone sits in recovery mode...
16th June 2014, 05:31 PM |#14  
sd_shadow's Avatar
Recognized Contributor
Flag South Dakota
Thanks Meter: 2,873
 
Donate to Me
More
Quote:
Originally Posted by wyklocnik

tried xml with rsdlite now.
after first reboot its supposed to go into the recovery mode right?

it happens sometimes
Quote:

it went back in to ap fastboot... and after rsd transfered all the files then it went to bootloader... and now program says reboot is in process while phone sits in recovery mode...

select wipe data, then select reboot
16th June 2014, 05:56 PM |#15  
OP Junior Member
Thanks Meter: 0
 
More
done, nothing changed.

also, when rsd works it acts as if it doesnt wait for the phone with operations.
it writes reboot, phone starts to reboot, and long time before it boots back either in ap fastboot mode or into recovery
rsd says its already transfering files, it says reboot again (before phone even gets into fastboot or recovery after 1st reboot) and so on.
16th June 2014, 05:59 PM |#16  
sd_shadow's Avatar
Recognized Contributor
Flag South Dakota
Thanks Meter: 2,873
 
Donate to Me
More
Quote:
Originally Posted by wyklocnik

done, nothing changed.

also, when rsd works it acts as if it doesnt wait for the phone with operations.
it writes reboot, phone starts to reboot, and long time before it boots back either in ap fastboot mode or into recovery
rsd says its already transfering files, it says reboot again (before phone even gets into fastboot or recovery after 1st reboot) and so on.

which fastboot version? 0A.74 , 0A.77?
which xml file?
16th June 2014, 06:02 PM |#17  
OP Junior Member
Thanks Meter: 0
 
More
0A.74

cdma_maserati_9.8.2O-72_VZW-18-2_1ff.xml
16th June 2014, 07:15 PM |#18  
sd_shadow's Avatar
Recognized Contributor
Flag South Dakota
Thanks Meter: 2,873
 
Donate to Me
More
looks like you have a failure to write data, don't think there is a fix.
could try my Unbrick Moto device with moto-fastboot.exe
but unlikely that it will work
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes